Fairphone 3 charges very slowly

Hello everyone,
Since a few days, my FP3 is almost not charging (+10% only in 8 hours).
It doesn’t announce “slow charge” and the indicator lamp lights up normally, but in “battery”, nothing says that it charges.
I recently switched from eOS 1.2 to 1.3; it seems to me that the problem has happened since then.

I tried to turn off the power, remove the battery for a few moments, then start again: same result.
I tried another cable/charger that works on another phone: same result.

When I turn it off and plug in the charger, the FP3 shows “Fairphone”, then black screen, then “beep”, then shows “Fairphone” again, then black screen… A cycle lasts about 15 sec.

Other than that, it works normally.

Any ideas?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

In my case (FP3) this happened only once (on 1.2). After pulling the accu it charged again as expected.

see also here … “changed milestone to %/e/OS v1.4 1

Thanks for your suggestion.
I removed the battery during 24 hours, but unfortunately no change

I have similar behaviour with a FP3+

Updated to 1.3 (1.3-20220905216076) recently, I think since then:

  • Battery seems to drain a lot faster (phone died a couple of times overnight, which very rarely happened before)
  • Charging is sometimes very slowly

Chargers+cables that used to charge fine before don´t anymore.

Also, depending on the rotation of the USB-C connection it either:
Orientation 1: Sees the charger, but doesn´t show text it is charging (either “Charging slowly” or “Charging”). The LED lights up as it used to do to indicate a charger/USB connection is made.
Orientation 2: Starts charging. Sometimes slowly and sometimes normally. What causes slowly or normally to happen I haven´t been able to define yet. Unplugging and plugging in again can make a difference. Rotating the cable a couple of times too.

The text is correct: when it states “Charging slowly” it does so slowly and when it is states “Charging” it goes really fast.
The rotation is consistent: with 2 different cables I have to insert them in a certain rotation (shown by a logo on the cable) to be able to charge (slowly). When I put the cable in the other rotation by rotating 180 degrees it never charges.

Same behaviour. After a while, unplugging the charger helps to get to the e/os loading screen and it starts ok, but with a near empty battery.

Also, both Windows 10 and Linux (Pop_OS! 22.04 LTS) don’t recognize the phone anymore.
The phone also does not give me an option to switch USB-mode from charging to file access/tethering/…

I made similar observations with 1.3-q-20220905216076-stable-FP3 as report above:

  • Phone sometimes not charging despite attached to the Fairphone-branded charger and cable;
  • Phone not accessible via MTP/PTP on my Linux (Kubuntu 22.04) machine, USB mode selector not popping up automatically.

Will observe closer to see patterns (like cable orientation).

Some extra information:
I had 2 SIM cards and an SD card in use.
After removal of the SD card, the battery drain has dropped significantly. From 50% in a night (even in airplane mode) to 10-15% like before.

Charging hasn’t changed though. I just know now that I have to try a few times before ‘proper’ fast charging is activated. Still no idea what causes it though.

Some more details from my side :

  • charging is always very slow (tested with several cables),
  • battery drains as usual (not faster than before)
  • computer (Ubuntu 20.04.5 LTS) doesn’t recognize the phone anymore.
  • I have 1 SIM card and no SD card

It’s strange, I have exacty the same configuration (but Ubuntu 22.04.1) and charging is very fast…

I recently upgraded to eOS 1.4 : no change :slightly_frowning_face:

I have started experiencing very similar issues:

  • Very slow charge (maybe from 10 to 30 % in 8 hours.
  • Sometimes it does charge faster, especially at higher charges (from 50 % on).

The problem started with v1.11 and persists on v1.12.

Can’t confirm, my Fairphone 3 charged without a problem with 1.11 and charges without a problem with 1.12.
Are you sure the issue started exactly with the update to 1.11, or could it be coincidence and some careful (!) cleaning of debris from the port and/or trying a different cable or charger could perhaps help?

1 Like

Sorry, poor wording. I didn’t mean that the problem started because of the update to 1.11. It started for no apparent reason a few weeks after the update. I have used multiple cables and chargers, same problem. I have also just cleaned the port, but no luck. Thanks for the tips though!

It seems like a software issue to me because the battery settings indicate “Charging slowly”, but I may be wrong.