Feedback for v1.11

OK, I searched “GCam” for you here in the forum and found at least this link.

Update on my battery drain issue: I followed this advice here to remove and re-add the /e/ Account, that did the trick for me. :muscle:

Vendor: Poco (Xiaomi)
Device: F3
Device CodeName: alioth
Version of /e/OS: 1.11 Android 12
Device not rooted.

Fingerprint suddenly disappeared from Security Settings.


I have the same problem with a Fairphone3 which appears with 1.11, wasn’t here for 1.10.

  • Vendor Name: Fairphone
  • Device name: FP3
  • Device codename: FP3
  • Last version of /e/OS: 1.10 S stable FP3
  • Not rooted


So far, to my knowledge, there is no solution.

Hi by me the update to 1.11 worked good.

But i remarked last days that a strong power drain is done from multimedia stockage sw unit after I’ve connected my device per cable on computer.
Device should be charged after one day usage.
What’s not happened if i upload my files per Bluetooth.

I was not sure about it on the 1.09 and 1.10 because it happened rarely (such exchanges with pc were rare too). But Today is sure, every time happens this behavior after pc exchange through usb.

Samsung galaxy s10+ eOS 1.11s
Pc with linux mint 20.3

Thank you very I appreciate but I already found this link and using GCAM. I asked question little bit not correct maybe. Oxygen OS camera is really very much better and I couldn’t find equivalent. I am searching for same solution or exact Oxygen OS camera.

Murena FP4, 1.11-s-20230510288098-stable-FP4
Updated via OTA without issues. Everything works fine except the battery drain has become crazy when using 5G connection…

The update itself worked well.

I noticed however that the calendar app has some issues:
If I create a full day event and open it later for editing it extends it by one day.
Eg. I create an event that lasts the whole 17.06.2023, save it and open it for editing, the start date is still 17.06.2023 but the end date is the following day 18.06.2023.

I am using a non-rooted Fairphone 4 “FP4” with /e/OS 1.11 (updated from 1.10, I think)

Faced a similar issue, but installed from scratch (switched for testing purposes from Lineage 18.1). In my case it was the Bliss Launcher repeatedly flickering and crashing, possibly caused by the weather widget. Issue has already been reported on GitLab on previous versions, so maybe no specifically issue on v1.11 → There is a possible workaround mentioned, if reboot doesn’t solve the issue.

  • Vendor Name: Xiaomi
  • Device name: Redmi 8T
  • Device CodeName: ginkgo
  • Version of /e/OS or Stock which existed previously: Lineage v18.1 May 2023
  • Is the device Rooted / Not rooted: not rooted

Everything else seems to work so far.

1 Like

Vendor Name Fairphone
Device name FP4
Device CodeName FP4 5G
Version of /e/OS or Stock which existed previously e-1.10-s-20230412278810-stable-FP4
Is the device Not rooted

Initially everything looked fine, but the battery doesn’t even last a day.
I don’t use the Murena Cloud…

Vendor Name : Samsung
Device name : S8
Device CodeName : SM-G950F
Version of /e/OS or Stock which existed previously : 1.10-20230412278811

Everything seems OK !
Many thanks /e/OS !

Vendor Name: Fairphone
Device name: FP3+
Device CodeName: FP3
Version of /e/OS or Stock which existed previously: 1.10
Is the device Rooted / Not rooted: Not rooted

A lot of battery drain, roughly halving battery time compared to before. Seems to be caused by Media Storage. Could be this bug?

I would suggest to try 1.12.3 as soon as it’s available for you and continue here … Feedback for v1.12.3

Just chiming in that my FP3 heve been using excessive power since updated to 1.11.
A few days ago i by the tip in issues removed and reconnected the murena account, and all was well.
Only noted one thing so far: the phone quick buttons (star marked contacts) was gone.

Thank you for the tip! I checked if the update was available before posting yesterday, but it didn’t show up on my updater, and I misinterpreted the gitlab milestones so I assumed it wasn’t released yet.

I read your comment in the other thread about the randomness in the staggered release, so I will keep an eye out and trying to go to 1.12.3.

Fairphone | FP3+ | Android 12 | /e/OS 1.11-s-20230510288098-stable-FP3

battery discharge in less than 24 hours. twice less than with the /e/os 1.10 I had just before.
How to install a 1.12 version or goback to 1.10?


1.12 for FP3 (stable) will be (normaly) released in a couple of days… this should fix the battery drain.

1.12 for FP3 (stable) will be (normaly) released in a couple of days… this should fix the battery drain.

Hi MRTN, thank you for the reply. It is really appreciate. Happy to heard that!