Feedback for v1.12.3

Sorry, that doesn’t help, after a reboot the screen changes from 7x4 icons to 6x4. And a gray space at the bottom of the screen appears in several apps.

I think I have seen a similar fault reported on this forum before, with a fix … but I cannot find mention of it so far.

It sounds like a fault in display size, ratio or resolution. I suggest you try Search feature of Settings, searching for Size, Display, Ratio. In each setting you find perhaps try each extreme to see if you get any clues.

Do you see just the same in Safe mode ?

Press Power button > long press on Power off.

Later Edit So do you prefer Gesture control ?

If you use the 3 icon Navigation bar does the phone work better ? Is the blank area which you report now occupied by Navigation bar ?

1 Like

Exact the same GPS issue on my wifes FP3. Seems ok at the start using it as navi in the car, but after a few minutes it gets unusable.


Vendor: Samsung
device name: S7
Device code: SM-G930F
Previous OS-Version: 1.11

ota update.

Since update I have issues with gps. Apps using localisation usually seem unable to get it or when they do it is whether wrong or stuck.
Advanced privacy for localisation is inactive.
Tried with Magic Earth, Oganic Maps, Seek…

Thanks for the great work!

Here the error page from the Logpay Charge & Fuel App regarding the GPS problems:

I’m having a few annoyances housing apps in a Work profile managed my Shelter that highlight a few remaining issues with /e/OS 1.12.3’s Advanced Privacy and Bliss Launcher builds:

  • Bliss Launcher does not display the briefcase emblem on launcher icons for apps residing in the Work profile
  • Bliss Launcher is rarely up to date after Shelterized apps freeze and unfreeze. This is will also be true of other setups for hiding/unhiding apps like Hail.
  • Bliss refreshes when an app icon which is no longer startable because it has been frozen is tapped. Or is that a crash?
  • Bliss should allow manual refreshes.
  • Advanced Privacy is clearly creating its database of apps at system startup ONLY, not even after you install an app normally using App Lounge in your normal Personal profile. It takes a reboot for it to notice the new app, during which time I have no idea what it’s doing or how many tracker pings it’s sending.
  • Advanced Privacy should notice new apps as soon as they are installed.
  • Advanced Privacy should have a manual rebuild button feature for its entire database.
  • Advanced Privacy is installed into new Work profiles (not sure if shelter’s doing that or Android), but it is still pretty unhelpful there.

See the linked reply for details of this from a Shelter user perspective. I think the points above are valid when any manager of a Work (sometimes called “Pro-”) profile is installed. Some of the points are valid whether you have Work profiles or not (AP not noticing new apps, BL same, and also using different iconography to the rest of the OS)

Came to a halt, the fastboot cmd to remove dm veriity needs the file boot.img.
Any suggestions on to get this file from the Lenovo TB-X306FA?

@achadwick that’s all excellent feedback. When the new Bliss Launcher is released (v1.13 or v1.14?) you might want to reevaluate and file this into /e/ gitlabs backlog what you find lacking. In general it will survive there longer on a good structured bug entry than forum threads.

1 Like

Asus, Zenfone 8
e_sake-user 12 SQ3A.220705.004 eng.root.20230617.051640 dev-keys

Not rooted

Apps that wont load

Also problems with gps

No problem here with Argenta app (v6.4.1)


Not rooted.

I have also the latest version

ABRP is still broke for me on 1.12.3. Any tips?

I don’t know if you are in the Telegram group but the app is discussed there. ABRP does not work with microG 0.2.28 it seems.

1 Like

It is still not possible to use Notes app without an /e/ (or NextCloud) account.

See this issue

which has just been automatically closed due to lack of interest activity

Not part of the Telegram as I’m only on Matrix :person_shrugging:

There is a Matrix bridge to the Telegram technical support channel. I can’t post a link since I left both :slight_smile: Someone else should be able to post it

1 Like

Ah, that’s okay. I am in an /e/OS matrix group of some sort (not the bridge, low traffic).

Anyhind, a user has opened an issue about ABRP.

[com.iternio.abrpapp] Crash at start because of the FusedLocationProviderClient interface · Issue #1989 · microg/GmsCore · GitHub

1 Like

I quickly wanted to share my experience because I just recently found out what causes the battery drain on my FP4. Just in case this wasn’t mentioned in this long thread. I have an FP4 and using it with eSIM. During travels, the heavy battery drain was gone and when I came back it was there again. That got me thinking. Back home we have 5G coverage almost everywhere. So I set 4G as preferred and the battery usage turned back to normal. The lack of 5G coverage is most likely the reason why some people are reporting not having battery drain issues.

I can live with 4G for now, but fixing the issue would be fantastic. I read in the 1.13 release notes some work was done for FP3 and 4. Let’s see.

Anyway, thank you so much for everything. Apart from this little issue, I’m a very happy eOS user for years now.


Welcome to the forum!
Same for me. I tried ti switch to 4G too, some days sgo, and battery last much more.

1 Like

I have exactly the same issue, the Mozilla backend give wrong locations and there’s no way to use another backend like in previous versions.