Feedback for v1.13

Is it a default app? I don’t have it in my FP4 running 1.13-s stable and can’t find it in App Lounge.


Note: Not every /e/ ROM supports FM radio, even if it works with stock Android.


The Fairphone 4 doesn’t have FM radio hardware, so an FM radio App will do nothing for you (unless it also can do internet radio, but that’s not FM radio).

Oh ok that makes sense. Thank you

As written before, I’m looking for a way to get back to version 1.11 of /e/OS with my Murena FP4.
I was happy for months until development on my device went in the wrong direction: both 1.12 and 1.13 are much more problematic than the earlier versions.
Extreme currently is the battery consumption of the default mail program, even though I don’t use it at all (since I use the Proton Mail app). Since the default mail program of /e/OS can neither be uninstalled nor deactivated, I would say that /e/OS is also no longer free of bloatware - because other, really bad default apps of /e/OS can’t be deactivated either.

Too bad, it seems that my way with /e/OS is already over after 18 months - I would not buy a Murena Fairphone with /e/OS again!

Via ADB doesn’t work? …

1 Like

Install LineageOS for MicroG. It’s what /e/OS is built on, and could be described as '/e/OS without the bloat` :wink:

Thank you very much, it worked! I uninstalled mail, browser, magicearth, gallery and the musicplayer that way! Great, I learned a lot!
I hope that the battery drain of the unused “mail” app will stop now!


Vendor Name: Fairphone
Device name: Fairphone 3
Device CodeName : FP3
Version of /e/OS or Stock which existed previously : last stable /e/OS v1.12.3 via OTA
Is the device Rooted / Not rooted : bootloader locked

OTA ran without any problems, I only noticed the following

  • If the device is set to silent, no symbol appears in the top line, but with “vibrate only” it does
  • The volume when accepting a call is very loud and does not correspond to the value of the controller. If you change this, it will jump to the correct value (typically much quieter)

Thank you for your effort!

Hi /e/OS team & everybody,

on my side, 1.13 installed smoothly within 5 min.

  • Vendor Name: Samsung
  • Device name: A5 2017
  • Device code name: a5y17lte
  • Version of /e/OS: 1.13-r-20230727314472-dev-a5y17lte
  • Previous version of /e/OS : 1.12 R
  • Is the device Rooted / Not rooted: not rooted

1.13 fixed the regression appeared in 1.11 for bluetooth. So good news.
Mappy & Citymapper work fine again after a long time with issues (starting with error and nothing more after).
But I still have some annoying issues :

  • no vibration at all for anything (keyboard, message, call, alarm, …) since 1.11/1.12 ( while I use only vibration as notification. I never use ring.
  • still no NFC (never worked)
  • sound is too low with speaker phone mode
  • camera save photo as 30 Mo jpg file instead of 4-5 Mo (
    Other possible issue :
  • I don’t see more than 7 apps in each categories while normally now I might be able to see more with this new release?

@Manoj & /e/OS team: any news about that Feedback for v1.10 - #44 by urs_lesse → link to fixed bugs & implemented improvements in release note?

Other stuffs seem to work fine
Thanks /e/OS team

The feedback was passed on to the release team. Will remind them again prior to the next release to implement it.

1 Like

I must confess that I have not updated yet because of the e-mail battery drain issue… I (obviously) cannot tell whether I will be affected, can others share more details, or do they have suggestions?

Since 1.13 apparently I don’t receive any Mail notification and I have to check emails manually, so my battery life has never been better! Could be worth updating then :sweat_smile:

More seriously, maybe it’s worth waiting for next update.

Hi! I’ve been trying to install the new e/OS update (1.13) for days. I have to resume the installation many times a day because it interrupts itself again and again, and today I’m still at 58% download.

Is there a reason for this ever lasting downloading?

Vendor Name      FairPhone
Device name     FP4

Version of /e/OS or Stock which existed previously 

current version :

Is the device Rooted / Not rooted : It was bought with Android and then I was guided by a friend to install murena on it.

@Manoj So do you advise that I don’t go on with this update and wait for the next one? I have to clarify that my phone has been veeeeery slow lately, not only with this download, but also when I want to open Telegram, or websites in Fennec App.


Trouvé un bug pour définir un nouveau fond d’écran. Le recadrage est tourné à 90° par rapport à l’écran. Impossible à faire.

Sinon merci pour le chouette boulot!

Please try

Settings > Display > Advanced > Screen timeout > set to 30 minutes.

This will usually allow plenty of time for the download, often done in 10 - 15 minutes, but will vary with connection quality.

It should be written somewhere prominent, the updater does not download in the background. I am uncertain how the download goes if you are “busy doing something else on the phone” as I always start the download and leave the phone on one side.

1 Like

Thanks for the tip, I tried it yesterday though, and it didn’t work. Even with the Screen on, the downloading interrupts itself, but I’ll try again and let the phone alone to just be sure.

Yep! I agree if it’s the case! It’s odd though that with the previous update downloads, I didn’t have to let the screen on.

Vendor Name: Fairphone
Device name: Fairphone 3
Code name: FP3
Version of /e/OS which existed previously: 1.12.3-s (stable)
Rooted: No

Device restarts by itself when charging overnight. Some apps (e.g. RethinkDNS, IKEA) take up to several minutes to start.

1.14 is on the way, dev is released, stable should follow in a few days.

1 Like

I would be happy to get 1.12.3 for my XIAOMI MI11 Lite NE 5G. (Lisa)
Anyone knows why this remains on 1.11?