Feedback for v1.14

today the issue is not reproduceable.


I’m a FP4 user running 1.14-s stable and I can go to App Lounge, select only most common apps, go to Categories, select any category and see a list of apps.

You probably tried already to force quit, clear data and storage of the App Lounge app?

Aurora Store also has an anonymous connexion to Google Play apps but it was not working anymore a few weeks/months ago. Don’t know the status of that. In any case you can use both App Lounge and Aurora Store, and just update there the app you need. If I’m not wrong the “Google services” updates are taken care of with microG.

1 Like

This is rather a question than a known issue. When I read the release notes for 1.14, there are security fixes for s- and r-versions of 1.14, but not for the q-version which is applicable for my phone. It was same for 1.13. I suspect it is related to that Android does not give any security updates for q, which corresponds to Android 10.

My question is how is the security of an 1.14q-device? Is it vulnerable? Or is there no security updates because there are no security problems? I appreciate if anyone can enlighten me to understand the security situation, in direct text or link references.

1 Like
  • Vendor Name: Samsung
  • Device name: S10+
  • Previous version of /e/OS: 1.13
  • The device is Not rooted

Upgrade went fine and it works fine so far (upgraded 3 days ago). A few comments though:

  • I see some fixes have been added to Advanced security (as per the whats new notes), as now some incoherent information displayed by AS, has been fixed
  • this version shows more icons on the status bar at the top of the screen (like rotate locked/unlocked, or DataSaver on/off).
  • however, some of the icons on this taskbar crash into each other: for example, my network traffic widget (showing me the uplink/downlink data throughput), is displayed on top of other icons, rather than to the left or right of them.
1 Like

this will be an ongoing issue for every now and then with aurora and app lounge as gogol does not fancy anonymous logins and both services have to work around gogols behaviour …


I ´d say Yes, it´s safe enough as it is an anonymous login as well, I do it every once in while (when I am impatient and do not want to wait until an update is available in app lounge as well…)
My interpretation is that app lounge utilizes GPlay API library developped by aurora as You can see here


It is not ideal as discussed here /e/OS is a very interesting project but uses unsupported old android version

  • Vendor Name Murena Fairphone
  • Device name FP 4
  • Device CodeName FP4
  • Version of /e/OS or Stock which existed previously 1.12
  • Not rooted

The Updater app crashes after install

Vendor Name: Google
Device name: Pixel 4a
Device CodeName: sunfish
Version of /e/OS or Stock which existed previously: stable R v1.13
Is the device Rooted / Not rooted: not rooted

I have a minor issue with App Lounge since v1.13, even though I set only ‘common app’s’ and the new option to not to update app’s from other stores, App Lounge wan’t to update OsmAnd which I installed from F-Droid.

Aditionally before I update to v1.14 I saw an update option on Magic Earth app, this happend only when I actively searched the app. I know I should not update a System app thru App Lounge, others might do it.

I updated my FP4 today and experience the same problem. Makes me wonder how to update next month.


  • Vendor: Murena Fairphone
  • Device: Fairphone 4
  • Codename: FP4
  • Previous OS version: /e/OS 1.13 stable
  • Rooted: I don’t know. It says Carrier unlocked; Bootloader locked in the description.

I have problems with bluetooth connections since the update. I have tested four different Bluetooth devices at home.

  • JBL Flip 4 and Teufel Kombi 11 work (Bluetooth 4.2 I think)
  • Teufel Rockster Cross doesn’t work (Don’t know version, but it says Bluetooth with AptX)
  • Beyerdynamic Free Byrd doesn’t work (Bluetooth 5.2 with AptX)

I can connect to all devices, but I don’t get sound of the Free Byrd headphones and the Rockster Cross speaker.
Everything worked before the update. I also tested another phone on all devices to make sure the devices still work, what they do.


Fix for the issue some FP4 users are facing with the updater crash post the v1.14 update

Through the console on an adb enabled PC

To clear updater storage

adb shell pm clear org.lineageos.updater
  1. open updater
  2. tap on refresh button

After clearing the updater cache storage the service should work again

and alternate method is


settings > apps&notifications > see all xxx apps > (enable system apps from options) > Updater > storage & cache > clear storage > OK

@peter.lindvall @mtp


Thanks! So, in sum in my interpretation, the situation is worrysome, not ideal, but there is a hope that soon many q-devices will be able to be upgrade to a maintained Android version.

Brilliant! I am a brand new Android user so I do not have adb installed. Any advice on what distribution of adb to turn to?

Vendor Name : Fairphone
Device name : FP4
Device CodeName : ?
Version of /e/OS or Stock which existed previously: 1.13 stable
Is the device Rooted / Not rooted: don't know so I guess not

Update ran quite smoothly but on reboot it asked me my pin code 3x.

After update:
Geolocation is not working anymore: not finding location, or giving it hundreds of meter away (and Advanced Privacy spoofing tool is and was not activated).
Happened on previous update to 1.13 that I could only solve by resolving to a complete device reset. Damn… :frowning:

Vendor Name : Xiaomi
Device name : Poco F1
Device CodeName : beryllium
Version of /e/OS or Stock which existed previously: 1.13 stable
Is the device Rooted / Not rooted: no

strange behavior when I want to turn the screen back on : i need to push 5/10 times on power button and the phone wake up on this screen :

  • on the background, default android exit screen,
  • on the foreground, an unknow exit screen !!! who know it ?

“Split top” (split screen) option is no longer available in recent apps.
Does anyone has the same problem ?

Maybe related to :
Split Screen/ Multi Tasking Option not present

I attempted this again, and it soft-bricked again. Either there’s something wrong with the build, or it doesn’t like my phone for some reason, @Manoj.

I wonder if any other XZ1 Compact owners have had problems with installing 1.14…?

Thanks, this solved it for me!

Vendor Name: ASUS
Device name: Zenfone 8
Device CodeName: sake
Version of /e/OS or Stock which existed previously: 1.131
Is the device Rooted / Not rooted: Rooted

This and the last update really took ages and never told me to reboot. It was just processing for very long and after a regular reboot the new version became current. (Sorry for the unspecific description)
Now I have the problem similar to the one @Mothboy describes: The system updater crashes directly after opening without any error message. I tried deleting cash and app data. But this didn’t resolve the problem.
Despite the occasional challenges big kudos to the developer-team thats making this possible!