Feedback for v1.14

Vendor Name: Murena Fairphone
Device name: FP4
Code name: FP4
Version of /e/OS which existed previously: 1.13
Rooted: no

Update ran smootly, phone seem to work ok so far.
Thanks e team !

1 Like

Since i updated my FP4 I cannot play audio over bluetooth devices

1 Like
  • Vendor Name: Fairphone
  • Device name: FP4
  • Device CodeName: FP4
  • Version of /e/OS or Stock which existed previously: 1.13-s (stable)
  • Is the device Rooted / Not rooted: not rooted

Everything seems OK.
The battery drain issue, appeared on the previous version, seems to have been resolved.

1 Like

Vendor Name : Poco (Xiaomi)
Device name : Poco F2 Pro
Device CodeName : lmi
Version of /e/OS : 1.11-s-20230512288805-dev-lmi
Device Rooted : yes
Android version : 12

No update to 1.14 version available.

Guys you are doing a great job with /e/OS :+1:

1 Like
  • Vendor Name: Fairphone
  • Device name: FP4
  • Device CodeName: FP4
  • Version of /e/OS or Stock which existed previously: 1.13-s (stable)
  • Is the device Rooted / Not rooted: not rooted

Everything’s running well. The app “Maps” (Magic earth) has moved to the last screen of the launcher, but I did easily reorganised it to it’s original place.

I like the new “Notes” app layout.

Thank you very much to /e/ teams!


XZ1 Compact
Not rooted

I downloaded the update and initiated the install process.

Phone rebooted and started install (I think), but is stuck on a slightly illuminated, dark, blank screen and does not advance.

A press of the power button, which would normally deactivate the screen, does nothing.

It has been in this state for over 20 minutes and counting.

What should I do? Hard power-down? (If that’s possible.)

Power button does not power down phone.

Vol Up+Power until 3 vibrations (indicating soft reset, I think) powers the phone down.

Vol Down+Power (to boot into recovery from the powered off state) returns to the original problem: dark screen (power is on) that won’t advance.

Power on (from powered off state) flashes vendor screen, but then returns to the dark screen (power is on) that won’t advance.

Any suggestions, anyone?

EDIT: See my recovery solution below.

Same issue on my FP3+ just after installation of 1.14

oneplus 8, not rooted, updated 1.14… boots to lock screen, then stuck, screen display not respond to any touch, used up vol and power to reboot 3 times, same result… useless, not functioning

  • Vendor Name: Fairphone
  • Device name: FP4
  • Device CodeName: FP4
  • Version of /e/OS or Stock which existed previously: 1.13s (stable)
  • Is the device Rooted / Not rooted: Not rooted.

Everything running well. The process went well, ±20 min.
Maps has moved to the end of the 2nd page of the launcher, but no problem. New version is great!
Notes app, a lot better.
Weather widget: manual refresh works well.
App Lounge works better too.

And I think the battery drains more slowly.

Only a bug, but I think it’s not new: Miracast doesn’t run on FP4. The message is (in spanish): “wfd service sigue sin funcionar”. Only tries to connect, but never gets it. For me it’s important the wireless connection, but it didn’t work in the previous version, and it doesn’t work in this one…
I don’t know if this bug is known or not.


Gigaset GS290

Vendor Name: Gigaset
Device name: GS290
Device CodeName: gs290
Version of /e/OS or Stock which existed previously: Stock Gigaset_GS290_10.0_V14.20230214
Is the device Rooted / Not rooted: Not rooted - Successful manual fresh installation via fastboot.


Thank you, this solves the issue also on my FP3+; of course older system images get lost.

Galaxy S7 (SM-G930F)
previously: 1.13-q-20230724313392-stable-herolte
now: 1.14-q-20230815320612-stable-herolte
Not Rooted


1 Like
  • Settings > Apps and notifications > See all … apps > 3 dot menu top right > Show system > Bluetooth > Storage & cache > Clear storage | Clear cache

    • Clear cache alone would be the minimum intervention, but may have no effect.
    • Clear storage will remove all Bluetooth pairings and you will be forced to a completely “fresh start” with the app
  • Settings > Reset options > Advanced > Reset options > Reset Wi-Fi, mobile & Bluetooth

    • Fresh start with all.

In my phone (S7) there’s one more “level”:
Settings > SYSTEM > Reset options > Advanced > Reset options…

I don’t ;- ) Equally how you do it, it is always wrong but great that it is optional :- )

Update: While I wait to the solution of this bug, I have tried with an USB-c adapter with HDMI output + HDMI cable, and it works. I can’t walk while presenting documents or power-points, but it works! It’s alive!

1 Like

This worked for me:

  1. Power off by holding VolumeUP and Power button until phone vibrates once, then three times. Immediately release buttons before phone powers up again.

  2. With phone off, hold VolumeUP, then connect by USB to computer. (LED turns blue.)

  3. On my Linux computer, I issued the terminal command:

fastboot devices

(My device ID was then listed in the terminal.)

  1. I next issued the command:

fastboot reboot

(Phone rebooted into version 1.13, with everything as it was before the 1.14 attempted install.)

Xiaomi Mi A2

Vendor Name: Xiaomi
Device name: Mi A2
Device CodeName: -jasmine_sprout.
Version of Stock android one: jasmine_global_V11.0.27.0.QDIMIXM_10.0
Version of /e/OS: e-1.12.3-r-20230619301238-dev + e-Recovery e-1.12.3-r
The device is Not rooted
Successful OTA-Update incl. refresh e-Recovery to recovery-e-1.14-r-20230817321316-dev

1 Like

Did the battery drain all the way down when you were unable to turn the phone off? If so, maybe it needs to be connected to an outlet for a while to reach a minimal amount of charge before it will turn on.

Vendor name : Fairphone
Device name : FP3
Device CodeName : FP3
Version of /e/OS or Stock which existed previously : v1.13 s
The device isn’t rooted

OTA update went smoothly
French app ‘Bonjour RATP’, dealing with metro/bus availability in Paris (thus, internet access + GPS) fails, was working before. A similar internet/GPS app for the city of Toulouse does work anyhow…
[edit : the above app was solved by a cache cleaning plus deinstall-reinstall, so no further issues for now]

1 Like