Feedback for v1.14

Updated very smoothly. That was nice. The only small issue I noticed is the App Lounge settings reverted to default so I had to change them back to my preferences.

Vendor Name Teracube
Device name  2e
Device CodeName emerald
Version of /e/OS existed previously 1.13-r-20230724313393
Not rooted

Hi, i think it’s a problem with the qualcomm aptX codec.
Go to headphones bluetouth settings and turn it off.
The phone change to another codec.
This works for me as a workaround, till they fix it.


Samsung Galaxy Tab A 10.5 (2018)

Vendor Name: Samsung
Device name: SM-T590 (Wi-Fi)
Device CodeName: gta2xlwifi
Version of Stock android 10 - T595XXU3CUC1
Version of /e/OS GSI :zap: system-e-1.14-q-20230816320942-dev-treble_a64_bvN
Version of Custom Recovery :zap: TWRP-3.3.1-0_SM-T590_gta2xlwifi_unofficial_2020-02-20 by MrHomebrew
The device is Not rooted

Vendor Name: Samsung
Device name: SM-T595 (LTE)
Device CodeName: gta2xllte
Version of Stock android 10 - T595XXU4CUF1
Version of /e/OS GSI :zap: system-e-1.14-q-20230816320942-dev-treble_a64_bvN
Version of Custom Recovery :zap: TWRP-3.3.1-0_SM-T595_gta2xllte_unofficial_2020-02-20 by MrHomebrew
The device is Not rooted

Thank you very much /e/ dev for your excellent /e/ AOSP ‘Q’

1 Like

I have a Teracube 2e the first one about two or three updates ago VoWifi started and I was very happy. I am on Mintmobile so VoWifi is supported by the carrier. I know per the store this device does not support it but I know it works on stock Android and LineageOS and it worked on like two or three previous builds of /e/. It is possible to for VoWifi to work. Anyways on this update VoWifi stopped working and I am hopping it will make a comeback or get official support.
Vendor: Murena
Device Name: Teracube_2e
Version of /e/OS 1.14.2-s-20230825321008-stable-zirconia

  • Vendor name : Fairphone
  • Device name : FP3+
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : v1.13
  • The device isn’t rooted

Updater was crashing, so I needed to clear updater storage. Now it’s working, but I don’t have 1.13 anymore :slight_smile: (I usually like to keep at least one older version)

The hack works, thanks. Hope it will get fixed in a future update :).

Vendor: Fairphone
Device: Fairphone 4
Codename: FP4
Previous OS version: /e/OS 1.13 stable
Rooted: No

Update went well. I have the same issues with two of my Bluetooth headphones - the third one is still working - as described above.

And the FIAT app for my electric car doesn’t connect anymore.

The rest seems to work fine so far.

Hello all,

Vendor name : Fairphone
Device name : FP3
Device CodeName : FP3
Version of /e/OS or Stock which existed previously : v1.13
The device isn’t rooted

Since the last update, I’ve got 2 different issues :
1 - Can’t create a connection share (it worked perfectly before)
2 - Very important lags when playing the Merge Dragon game (difficulty for scrolling or double touching). It worked also perfectly before


Vendor Name: Xiaomi
Device name: Note 7
Device CodeName: lavender
Version of /e/OS: 1.8, dev
The device is Not rooted

I did a sideload install over version 1.8, upgrade succeeded without loss of data and apps.
Seems to work fine - as far, as I noticed.

Thank you for keep on developing! :clap:

Vendor: Fairphone
Device: Fairphone 4
Codename: FP4
Previous OS version: /e/OS 1.13 stable
Rooted: No

I can confirm the audio Bluetooth bug.

My wife doesn’t get any sound on her Marshall BT headsets since 1.14.

Disabling HD audio in her headset profile fixed temporarily the issue.

1 Like

Galaxy S10
Very first install of e/OS
not rooted

I have problems with Bluetooth. Although I can turn bluetooth on, then I can pair the device, I cannot:

  1. send files to another device - I tried 2 devices to send files to, none is working
  2. play music on bluetooth speaker - it just times out here. 1 device tried

maybe in both the cases some popup does not appear.

all the actions above can be done from my old phone.

1 Like
  • Oneplus
  • Nord
  • Avicii
  • /e/OS 1.13 stable
  • Not rooted

Everything seems to work

Best reagrds


  • Fairphone 4
  • Rooted
  • previous /e/OS version was 1.13, but I have no idea what version of Android was present when I rooted it

Same here, on my FP4 with /e/os 1.14
If “Audio HD : Qualcomm aptX audio” is enabled, then no sound comes out of my bluetooth headset (Plantronics Backbeat Pro 2)
If disabled, it works perfectly

1 Like

As others have pointed out: Disabling the HD Audio option in the Bluetooth options of a device makes it work again on my FP4.

there is no more build for “apollo” smartphones since 1.11

can you see why?

merci d’avance

This should be fixed when v1.15 is released


Had another very annoying issue this weekend.

I was making a video recording with my FP4 and a message came in, but instead of e/os muting the sound of the message and just give the notification in the screen. The sound of the message is now recorded in the video…

Very annoying as it is a very loud sound and can be very clearly heared when playing back the video.

My FP3 running 1.14-s-20230815320616 (lang: DE, EN) is barely usable after upgrading.
Previous version: 1.13

The software navigation bar / buttons do not work properly. The home button :white_circle: does sometimes return to the home screen / app launcher. The square :white_small_square: does not work most of the time. Taping on it does not open the application history, the configured longpress action is also not triggered. Removing configured action from the settings does not solve the problem.
The bugs typically appear after using the phone for less than 15 minutes. The only workaround i found is restarting the phone. I am not able to close apps as usually which results in a much higher battery drain.
The home button error was present in previous versions, but did only occur ~once a month.

  • Vendor Name: Murena Teracube 2e
  • Device name: Teracube 2e
  • Device CodeName: emerald
  • Version of /e/OS : 1.12
  • Device is rooted

I am not sure if this is a bug in android 12 or in the build here but I use Signal and customize my notifications for it, and more often than not it uses default sound. I would guess it is a notifications bug, since it certainly has changed how you get into settings for application’s notifications.
I do not have any other 3rd party apps that I would duplicate with.

Battery life is noticeably shorter.

Everything else seems to be working just fine, the update was flawless.

1 Like

Fairphone FP3
Version of /e/OS previously: 1.13-S-dev
The device rooted

  • Neither the system nor the updater show the version number (only “Android 12”).

  • The change log link goes to a not existing page because in the URL the version is missing, too.

  • The updater shows a toast that there was no internet connection but it is. So no search for further updates is possible.

  • Trebuchet keeps crashing frequently as soon as another Launcher is installed. Sometimes Trebuchet doesn’t restart so that recent apps doesn’t work any more. A system reboot is necessary.