Feedback for v1.16

I have a FP4. Install of 1.16s was smooth and easy. Only issue I have is if I do a call my speaker sounds loud like a PA-speaker. Settings are on minimum but without effect.

So are mine and that seem to be a general problem.
There seem to be an Github issue already according to some post above.

Hello all.
Is there a reason why my S9+ (1.15 dev) has not received an “update ready” notification for 1.16 ? (as I see that 1.17 is arriving … I’m a bit puzzled)

Maybe because your device is still running on Android 10 (Q)?

There would be a reason if you would still be on Android 10 (Q) … please refer to [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc.

There are /e/OS 1.16 dev builds for your device based on Android 11 (R) and Android 13 (T) currently, 1.15 seems to have been the last Android 10 (Q) build according to
It is likely that only the T builds will continue to be built, as update support for multiple basic Android versions on a device was dropped a while ago.

Ok, thanks (don’t remember this was announced / reminded recently, but I may have missed it).
So, it seems I’m doomed for a full manual OS R or T install and the many hours and energy to invest for that :frowning:, as no OTA exists for dev builds IIUC.
Do you have an advice about which build & version I should choose ? (seems there’s stable R, dev R and dev T available for 1.16 AFAICS).

The announcement about supporting only one version of android per device and the explanation of why support for older versions is being dropped, is under subheadings of the Weekly Development and Testing updates post. Not sure how many weeks ago the info first appeared in the post but at least in my browser you have to click on the subheadings themselves for the info to be visible otherwise you just see the sub-heading bullet point, so that could be why you missed it.



Since you are in for a new install anyway, waiting for T stable might be worth it, as an OTA upgrade via the updater from R to anything newer seems nowhere on the horizon for your device currently, and R builds will be dropped in favour of T as per announced current build policy.

So with T stable you would have the newest Android base, and while there’s no guarantee future upgrades to new Android versions will be available OTA via the updater, on the stable release channel at least the possibility exists.

1 Like

Thanks a lot guys, very clear !

But … as my S9+ was not purchased to, is it really eligible for installation of a “stable” build type ?
Reference : :

These builds are currently only available on the Murena smartphones
Murena smartphone are phones purchase through the murena Shop"

Yes, the restriction to the phones sold by the e foundation was the initial stance, but it was loosened in the meantime. (@Manoj: needs updating.)
You can install what’s available via the download pages.
Also, the S9+ is supported by the Easy Installer, and the Easy Installer installs only stable.

1 Like

For some reasons, I can’t access 1.16 version on my pixel 5, I look for updates but it always tells me that there is no update available for my phone, I begin to worry a bit that I’ll have to use the easy installer to update my phone.

If you are using 1.15-s-stable (how to check), this would seem to be correct, as 1.15 is the last S (Android 12) version on offer.
Currently you could either install 1.16-t yourself, or you could wait for the /e/OS developers to finish work on the OTA upgrade from S (Android 12) to T (Android 13) via the updater (= without wiping your data, if the upgrade works out as intended), you can follow proceedings in

(redfin is the codename of the Pixel 5, see

Mine was updated 30 mn ago with 1.16-t stable release.
All seem working well.

OK for my Pixel5 (purchased in /e/-shop) not rooted. It was upgraded 30 mn ago with 1.16-t stable release (updated from 1.15 s to 1.16 (1.16-t-20231017342511-stable-redfin)).

All functions seems OK except the citymapper app which is generally freezed (no map and/or functions) when I opened it (same pbm as with previous release).

I still have the camera pbm (described here or there) : when I take a picture with lens1 the final picture is blurry when I’m not in “auto” mode. It never append when I received my phone from Murena.

Just tried today the OTA update to 1.17T and it failed too… I have put the T (1.15) on the OP5 using TWRP and today realized that maybe I should have not tried the OTA update or at least should have deactivated updating of the recovery (e-recovery was not available during 1.15) Strangely the TWRP has vanished and I have the original Oneplus recovery now… I have no idea how that was possible as it should have been overwritten by TWRP ?!

When I tap on the “Install” button, this is what I see : “You are about to install LineageOS 1.16”.
Does anyone has the same pop-up ?
I’ve never seen a pop-up before this update attempt.
So I suppose it’s new and /e/OS team just missed changing “LineageOS” by “/e/OS”.

I had the same message, not sure if it is new. I had the same wrong wording on it, in regards to Lineage OS. I created an issue for it.

Pl can you share the Issue ID.