Feedback for v1.17

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version of /e/OS or Stock which existed previously: /e/OS 1.16
Is the device Rooted / Not rooted: Not rooted

Now on version 1.17
Usually I list of all the things that worked well for me, but this would be the first time where I am reporting a bad update. And unfortunately when it rains it seems to really pour, as I am getting a lot of issues.

I was on 1.16 and everything was going well.

  • Yesterday I experienced several random e/os crashes and automatic restarts
  • Then my QkSMS messages app started not working well, as when I send someone a text its just says “sending” and never changes from that state after restarts and forced closes. I tried uninstalling, and now app lounge won’t let me reinstall it.
    -So I went to the native e/os messages app and it is doing the same thing.
  • I tried backing up the messages and restoring and now get 2 of every message or just plain dots instead where a message used to be in conversations

-As per all those issues that just started happening within a few hours yesterday I decided to update to v1.17.
-All the sames issues are still there but now I have a massive power drain on the phone even when I had the phone on flight mode overnight.
-on top of all those other issues the phone has already crashed twice and automatically restarted.

  • This is all a bit concerning considering the phone is new and less than a year and a half old.
  • Can anyone recommend a new open source sms app since message don’t seem to be working well enough? and text messages are basic function of phones… :frowning:
    -Signal works normally, but only about 25% of the people I know use signal so texting other people will be an issue.

Edit: Looks like recommendations for SMS apps wouldn’t help, the app lounge won’t let me install anything at all. It just downloads an app to 100% and then gets stuck and will not actually install them.

Looking forward to the next update, but not sure if that will solve all the random issues that started happening in less than one day, and didn’t change (except unfortunately get worse) after an update. :frowning:

Thanks to anyone that may be able to help!

Hi Cooler,
I tried both : first with the 1.17S recovery recovery-e-1.17-s-20231111351092-dev-dumpling.img, then with the 1.17T recovery recovery-e-1.17-t-20231111351094-dev-dumpling.img: to no avail.
My OnePlus 5T doesn’t have the original OnePlus recovery anymore since many years, since I changed the ROM for /e/ OS.
Thank you for your help :+1:

Not in this instance, only tracking blocked.

  • Vendor Name : oneplus
  • Device name : nord avicii 2003 EU
  • Version of /e/OS or Stock which existed previously: Android 11 Stock > Android 1.7 R > 1.17S from OTA
  • Is the device Rooted / Not rooted: Not rooted

at the first moment all seem ok… keep testing

i think the issue is starting from stock A12.1 to put the 1.17S
rolled back to 10. then updated OTA to 11.1 stock.

from 11.1 stock i then installed eOS R 1.7 via command line and then 1.17S from OTA.
never used those: dtbo and vbmeta… i skipped that step in the guide.
when i also ended the R 1.7 install i didn’t got a successful message but an error message.

btw all is running now, let see if i’ve some problems

I have also updated to v1.17 on a Samsung S9+ (SM-G965F) and can no longer share photos via Message V 3.9.4
I also can no longer share any Videos via Message

Any help would be greatly appreciated.
Regards Alex

Just cleared cache and storage. I normally use anonymous mode which is not working, leaving me with the only option to sign in with Google which defeats the object of /e/?

If I select Anonymous mode I get the error message again. In terms of tracking. Googleanalytics is blocked as is

I had the same error on v1.16 when fake ip was activated, after I deactivated it, it worked normal again. I was testing something so I got that error sort of ‘by accident’.

I appreciate you responding but that is not the issue. Didn’t have any issues on 1.16. Perhaps I need to revert to 1.16 or wait for next update.

  • Vendor Name: Fairphone
  • Device name: Fairphone 3+
  • Device CodeName: FP3+
  • Version of /e/OS or Stock which existed previously: 1.16-s stable
  • Is the device Rooted / Not rooted: Not rooted

OTA upgrade, everything is fine.

1 Like
Vendor Name: Motorola
Device name: One Action
Device CodeName: troika
Version of /e/OS or Stock which existed previously: 1.8.1 R
Is the device Rooted / Not rooted: rooted

1.17 T works perfectly! At the beginning, I had some problems in flashing the firmware (vbmeta) but then I discovered that the bootloader was locked. After unlocking, installation went smoothly. The phone operates now without failure. Thanks to the team for this good work! It keeps my “old”(?) phone up to date!

  • Gigaset GS290
  • Codename “GS290”
  • 1.16 → 1.17-s-20231109350748-stable-GS290
  • not rooted

Works proper in general after update but (i guess due to bromite being no longer maintained) the adblocking list and/or feature stopped working (V 117.0.5938.156). also my ebanking app (bawag security app) is no longer working now (the app claims that “there is no safe internet connection”), i assume also because of the out of date bromite-fork / webviewer.

Vendor Name : Fairphone
Device name : FP3
Version of /e/OS or Stock which existed previously : e-1.16-s-…
Is the device Rooted / Not rooted : rooted

download was successful. when installation button was pressed, download started again…

Vendor Name: Google
Device name: Pixel 5
Device CodeName: redfin
Version of /e/OS or Stock which existed previously: 1.15.S
Is the device Rooted / Not rooted: rooted

After the upgrade to 1.17.T I had to reinstall magisk from adb to restore my administrator’s righ (yes I am the admin of MY smartphone :wink: ) but all goes well

I had a big trouble after some day. I do not know if this problem was due to my full memory (unfortunally the Pixel5 has no microSD slot but was the only of 23 smartphone not returned to Amazon after trouble with unlocking\rootin) or due to a specific apk not working (ArubaPEC) or to the update or due to some combination or other things.

The problem was that the phone turned off by itself and when it reboot it turned off again after the unlock of the screen.

The sequence was: phone reboot - I unlock the sim with my pin - the phone is ok and even able to receive calling answering with volume buttons - I unlock the screen with my other pin - the phone reboot - …

I fixed this problem by myself but I want to share here the easy procedure in the case someone needs it.

After a reboot unlock the sim but do not unlock the screen.
Connect a usb cable between your smartphone and your PC.
in a terminal window the command “adb devices” should see your device
with the command “adb shell package list packages” you can see the list of app you installed on your phone
you can free some suspected corrupted or free memory uninstalling one or more of them
I fixed the bootloop with the command “adb uninstall” (you can remove other app by plancing their name instead of “” as shown on the generated list).

Obviusly you need to have usb dubug unlocked and use a PC with usb debug permission granted before the problem. If not so I do not know how to help you. Sorry.

Had to use Lineage for awhile because /e/ OS S and T had issues with touchscreen not working after install. I also used Lineage because of the fingerprint sensor not working correctly in /e/ OS R.

I’m happy to report all the above issues have been resolved!!! Thank you so much to the Dev Team! Good job!

Two issues however. When in dark mode after 5 seconds of no activity the screen will slightly flash and when I tap the screen it is darker like it was before the flash.
Also, please allow Material You color customization in Wallpaper and Style.


:point_up_2: :point_up_2: :point_up_2:


Vendor Name: Xiaomi
Device name: Pocophone F1
Device CodeName: beryllium
Version of /e/OS or Stock which existed previously: e-1.16
Is the device Rooted / Not rooted: Not rooted

Since update, GPS is locked on a position far from my position even though Advanced Privacy is not activated for location.

Hello everybody,

yesterday I installed /e/OS 1.17t on my FP5. The installation itself went well.

While setting up the device, I set the display refresh rate to 90 Hz and it seemed to work well, the phone was noticeably more fluid. Unfortunately, after locking and later waking up my Fairphone again, I noticed that the lockscreen is unresponsive for a couple of seconds and after that the phone is extremely laggy and unresponsive during normal interaction with the phone to the point that it is unusable when the display refresh rate is set to 90 Hz. It feels as if the refresh rate is well below even 60 Hz. Switching the refresh rate back to 60 Hz seems to fix the issue to some extent, even though the phone at times still feels unresponsive, especially the lockscreen.

Is this a known issue and/or did anybody else experience this? I haven’t encountered any of these problems when I was using the stock rom.


After trying several times, it finally worked. I think the problem was Wi-Fi, with mobile data it worked. It it looks very good. Thank you for your great work

1.17-T for Redmi Note 9 (merlinx), upgraded from 1.16.T, no root.

I just found that browser’s adblock doesn’t work when connected with mobile data (4G)