Feedback for v1.19.1

Thanks for your answer. I tried that, but no update appeared. Thanks anyway.

Fairphone 3+
Updated from v1.17-s-stable to v1.19.1-s-stable
Not rooted

Smooth update in 35 minutes.

No issues noted so far in initial testing. Very pleased to see emails opening OK - had skipped v1.18 because of reported issues with this.

The long-standing reported issue I have with no automatic VPN connection is still present.

Once again thanks for all the good work.

OK for my S9+ (Samsung S9+ SM-G965F (purchased in /e/-shop) not rooted).
updated from 1.18 to 1.19.1

All functions/apps seems OK except the #citymapper app which is generally freezed (no map and/or functions) when I opened it (same pbm as with the Pixel5 pbm).

Thanks all for the work !



Is there an answer for this situation? I currently have to updates shown in my settings. One from 9th the other from 10th January. Shall we update only the first one, both or only the second one or doesn’t it matter?

For my part, I carried out the system update dated 10 January, the one that appeared at the top of the first update (and therefore the most recent), and everything worked fine (FP4 Stable).

Fairphone 4
Updated from /e/OS 1.18-s to 1.19.1-s
Not rooted
Had to do two updates, first to 1.19.1-s-20240110??? and then to 1.19.1-s-202401103272023-stable-FP4
Up to now no issues besides the non-working search function in calendar (crashes the same way as in 1.18.s). EMail seems also to work.
Thanks to the devs again! :smiley:

Which device and build are you referring to. Is it the FP4? stable or dev.

The FP4 stable T build for v1.19.1 showing up need not be installed. It has still not got the merged fixes and is essentially the previous build. The build was removed from the servers. The build with the fixes will show post testing along with v1.20 in mid Feb. Apologies for the error.

There should be only one /e/OS S stable build for v1.19.1 visible for FP4 now.

I assume that the correct one is the one from Jan 10th?
I am currently on version 1.19.1-s-20240109… (so from the day before)

You are right, there were two stable updates. One was 1.19.1-2-20240109 and the other one was 1.19.1-2-20240110. I applied both without any problem.

I don’t use the standard keyboard. Mine (Openboard) has itself the vibration option. Maybe the standard o e has it too?

  • Vendor Xiaomi
  • Device Mi 10 Lite 5G
  • Device Monet
  • Version of /e/OS e-1.19.1-s-20240112372761
  • the device not rooted

Everything went well and working ok except for file syncing. It looks like file syncing does not work since updating!

1 Like

Vendor Name: Fairphone
Device name: Fairphone5
Device CodeName: FP5
Version of /e/OS or Stock which existed previously: 1.18
Is the device Rooted / Not rooted: Not rooted

Still issues with random reboots on my FP5 with 1.19.1.
Experienced 2 today.

  • Moto
  • Moto One 5G Ace
  • kiev
  • e-1.19.1-t-20240113373116-dev-kiev
  • Not rooted

It’s only been about 24 hours since installing 1.91.1 but I’m seeing either a bad delay or zero sync between phone Email app and cloud/snappymail. I’ve got the app to sync ‘Always’ but other than that I don’t know what else to do.

Also, receipt times of emails seems longer than normal - is any of this stuff related to last week’s incident when it took many hours to receive emails? These kind of issues make me stop using e/Murena if the email service is unreliable.

1 Like

Anyone else having problems with GPS accurate position since updating to 1.19?
I’m using a FP4 stable S.

Is there a general consensus that Email is in bad shape?

Two fairly big issues for me: sync between the app and snappymail is not really working as intended. It’s like they aren’t talking to each other, or in sync…

Also, WHERE is the option go to flag / refile emails as spam? It’s just gone, not anywhere in options, settings, etc.

Need some answers from @Manoj

I am checking on a OnePlus 7T.
When you open a mail >> three dot menu right >> refile >> spam

I experience no GPS issue with FP4 1.19.1-s stable…

1 Like


These 2 apps are not meant to synchronize or talk to each other. Both are using directly the IMAP and SMTP servers, regardless of other clients (or apps) may do or not.
Snappymail being a web app hosted on same infrastructure as email servers, it is known to be up-to-date.
Maybe your Mail app has a problem, what gives a swipe down from the messages list?

Just double-checked. There are no dedicared settings for the AOSP keyboard on my phone. Neither via the general settings of the phone nor via the app itself