Feedback for v1.2

problems solved. thank you

My main gripe is the browser search engines. If I disable the default ones it fails to come back with any search results when mojeek is set as default. However I downloaded the search engine awhile ago and no issues using the standalone search engine. This needs fixing. Battery level still drains badly if Privacy enabled. I accidentally managed to launch camera app while in trouser pocket and the Fairphone 3+ became very hot.
On the plus side I am glad to be free of Google including micro-G.

Hello, the bone works rather well except that the battery discharges very quickly since v1.0. Before I held about 40 hours with my use since v1.0 it is rather divide by two about 24 hours.
I have a oneplus north

@swarfendor437

  1. the mojeek non-result might be worth a bugreport, I’m unsure about the context (webview? bromite?). Might either create a forum thread or a gitlab issue
  2. battery-drain: 2.1 on adv-privacy - seems unresolved at Battery drain on v1.0 (#5549) · Issues · e / Backlog · GitLab 2.2. non-disabling camera in pocket: there’s a setting that must be set by default, filed this at OpenCamera: disable keep-display-on by default to save battery (#5909) · Issues · e / Backlog · GitLab
1 Like

Is anyone else seeing high battery use from “account manager” after updating to 1.2? Mine has been running about 7-8% daily on a Oneplus6T.

Not sure if this is 1.2 related, I’ve noticed my battery draining a little quicker lately and saw account manager up near the top of my battery usage list

1 Like

Sony XA2 Ultra. Just updated to 1.2, checked the basics and checked for the problems others have mentioned.

So far so good, no problems.

I’ve solved the Browser issue by installing Qwant browser and made it default. Works flawlessly.

My problems with v1.2on Redmi Note 8T Ginkgo:

-Much slower wifi speeds at same network than another de-googled gsi using device, that when no ip hiding in use. Same effect was on /e/ GSI when flashed as test on that oher device.

-Problems with Signal and Telegram Calls. AdvancedvPrivacy dusabled but still on random , person 1 can hear me on Telegram but not in Signal, while person 2 can hear me on Signal but not on Telegram. At v1.1 this was opposite with different variation, person 1 couldn’t hear me at beither of thise at v1.1, so v1.2 has improved a bit. Not sure yet does Signal call work forvperson 3, which would be mostvimportant, xause normal calls to asia are expensive, so would like to talk with friend via Signal…

-Some freezings at UI. For example whenbusing gesture tovreturn homevscreen, all shortcuts dussappears for a while until thise appears again. This doesn’t happen every time though.

-Battery seems to drain quicker.

-Browser (especially duckduckgo browser ifctesting that) freezes at some sites whenbtringvto usevseatch ie. from online shop. Unfortunately same goes to not updated default browser, but not quite as bad. Note. Advanced Privacyvon atcthese cases, maybevit shouldn’t blick website trackers? Like Tracker Control notifiea, it’s not inteded tibuse with browsers, browser built-in tracker blocking should be used instead according to Tracker Control.

Yesterday I had also a surprise on my FP3: device was down on 18%, plugged in the charger, charging did start. After two hours I expected that charging has completed but it was only at 23%. Plugged off, plugged in again, charging reached 24% in the next hour. Something was really not good.

Checked temperature of the charger and the device – nothing special, both unexceptionable.

I had indeed to take something completely different: a power bank instead of the charger, the power bank did it suddenly as normal and in the expected time, reached 100% in the evening. Why?

What did change with 1.2 related to charging???

Hello.

Using OpenBoard (keyboeard with amoled mode), I use to uninstall (–user 0) native one.

Within Shelter, since 1.2, a dictionary popup launchs in first plan while correcting text. I desabled android.inputmethod.latin in work profile, from settings / apps / systtem apps, and this new ‘feature’ stops.

I don’t know why aosp keyboard overrides now the one set as default…

No clue, I see no change with my Fairphone 3 yet. It charges with the usual charger, powerbank and cables just like it did before.

Until yesterday I would have confirmed to this. My device charged correctly with 1.2 for about two weeks. But yesterday it was different. And I don’t know why and I don’t know when it will happen again.

Hi,

Phone beryllium
/e/ OS - 1.2-20220727206630

  1. Some apps were unable to register touch inputs, such as okta, waze and many others. In some cases, a reboot help and some nothing help. Usually, in search bar area or buttons.
  2. Due to some random issue with app, I required to reboot the phone once for every 2 day and in some cases a few time a day.
  3. After a few reboots during one day, I got to a point that no notification will appear, until you open the app to get a wave of notifications. In addition, the battery drain from 100% to 5% in 8 hours. After additional reboot, the issue has been improved.
  4. Apploung preforms are bad since 1.0
  5. Apploung notifying that a few apps will be updated, but this notification remain even when those apps were already updated.
  6. Some apps stuck in the background and there is no way to close them, but to reboot the phone.

except with app shortcuts in Bliss. It is impossible to keep a directory with several shortcuts.
The folder disapears after few hours.

Hello,

with e/os 1.2 stable version on Fairphone 4, the ‘“Timeout fetching applications!”’ error for App Lounge is still there. This error is still displayed when I try to update software only.

Why is /e/OS still shipping Chromium 100.0.4896.57 from March 29th!?

I count 151 known security issues, 3 of which are being actively exploited in the wild according to Google.

https://divestos.org/misc/ch-dates.txt

This is honestly downright disgustingly unacceptable at this point.

And please kindly don’t give some excuse that it is because of Bromite, because that table clearly shows Bromite providing updates.

4 Likes

Hi everyone,
I’ve updated my Samsung Galaxy A5 2017 (a5y17lte) yesterday, and since then I notice a huge improvement regarding battery drain that occured since v1.0 (with every Advanced Privacy features turned on).
I don’t have precise metrics but my battery lasted for ~48h on v0.23 (before AP features), dropped to ~20h on v1.0 and 1.1, and is now back to ~48h with v1.2.
So thanks a lot for this good work !

I’ve removed Qwant primarily because of this:

Remember Huawei was implicit in Uighur persecution in China.

I’m now using privacy browser with Mojeek.

1 Like

Camera function has reverted to poor performance when it comes to viewing recently taken images in Gallery. I have to restart the phone. This was an issue before v1 update which v1 corrected.

A bit off topic, sorry about that.

Very disappointing from Qwant. The business model is still at the heart of the problem.

The most embarrassing thing is that Qwant has asked Huawei for a loan of 8 million euros, in the form of convertible bonds. This means that the Chinese group would have the possibility of converting its bonds in order to become a minority shareholder in Qwant, with between 5% and 7.5% of the capital, and thus to influence the company’s strategic decisions. (source in French here)

3 Likes