Feedback for v1.4

I can confirm Izly app also disappear from my Galaxy S7!
How comes v.1.4 update remove it with no warning ?
Could no install it as it’s not anymore available in App Lounge

You can download it here :

Or you can install it using Aurora Store (which you can get from F-Droid

Aurora Store allow you to install any app from the Google Play store (so you know that it has been checked for malware, and has not been modified). App Lounge is supposed to do the same, but - as your experience indicates - it doesn’t always work

1 Like

I’m running /e/ on FP3+, pre-installed and bought from the /e/ shop.

I have two issues:

  • microG → SafetyNet attestation → Test Safetynet attestation … this fails, and has failed for as long as I can remember

  • Some apps (in particular and regularly fails to start if it has already been started at least once and being online when starting the app. I run VPN constantly, with blocking traffic outside the VPN. Disabling the VPN and then starting these apps and then connect the VPN again is a workaround. But when starting these apps being offline, microG pops up a crash notification. Another way to get around this is to completely wipe all app data and cache, which resets these apps. Both these apps worked flawlessly at least with the pre the /e/ OS 1.0 release; I wonder if these issues arrived in /e/ OS 1.1, but not sure.

I just realized that after upgrading to 1.4 on my Galaxy S7 the HDR option in the stock camera doesn’t work anymore. It produces a very green tinted picture. It did work fine on 1.3 though.

If you are running a dev build, this is intended behaviour currently, you can check in Settings - About phone - Android version (tap on it) - /e/OS version (can be copied to clipboard since Android 10).

Contacts app causes a program hang-up from time to time on my s7 (v1.4, stable branch), closing the app is possible. After rebooting it works fine for a while, then the problem reappears. That happend also in former updates and even in Nougat. Anything else semes to work fine and I’m very happy with it, a big thanks to the team for its great work!

Aurora store does not display this application either

I manage to download via this site. The installation does not function. The problem seems to come from a library of google maps that would be missing.

Just for info : it was a problem with my network provider all along. I knew when I tried with another phone someone lent me. The bastards didn’t say a word.

1 Like

I am still having the following issues:
To view recent photos in gallery requires a reboot.
Since previous update, SearX search engine comes back with zero results, so I am reluctantly having to use DuckDuckGo and the search bar at the top has been showing different icons such as a B with a lightning symbol and more recently a supermarket name with basket when I have not done any online shopping.

Update SearX (e/spot) is now working correctly as is search bar after clearing all history and data.

Is anyone else having trouble with HDR photos on v1.4? Mine just show up with a green tint and thus HDR mode in the Camera App has become unusable for me since 1.4.
I am on a Galaxy S7.

Same issue for me here (S9+, 1.4Q dev). Not a blocker for me though.

Hi! I cannot upgrade Mullvad VPN with App Lounge on FP3+ 1.4q, it crashes App Lounge. Other apps upgrade fine. Maybe FDroid-packages have issues now?


1 Like


Thanks for your work, I bought a Galaxy S7 with /e/ preinstalled more than 2 years ago and I’m globally happy with it.
Unfortunately, it becomes quite annoying since the v1.0… I have 2 main problems :

  • The “echo” problem get worse : I was used to avoid loud speaker, but now my interlocutors get an echo even without the speaker on. So I need earphones to call, no choice.
  • The ambient light sensor isn’t working and shut my screen as soon as my call starts (or when I’m listening to a vocal message), and I can’t wake the screen up while the call is on (not unless I connect earphones…). I haven’t found any topic about it here so…

Thanks !

mullvad vpn applounge crash… interesting!

E AndroidRuntime: FATAL EXCEPTION: DefaultDispatcher-worker-7
E AndroidRuntime: Process: foundation.e.apps, PID: 26395
E AndroidRuntime: /storage/emulated/0/Android/data/foundation.e.apps/cache/net.mullvad.mullvadvpn/net.mullvad.mullvadvpn_1.apk: open failed: ENOENT (No such file or directory)
E AndroidRuntime: 	at
E AndroidRuntime: 	at<init>(
E AndroidRuntime: 	at<init>(
E AndroidRuntime: 	at foundation.e.apps.api.cleanapk.ApkSignatureManager.verifyFdroidSignature(ApkSignatureManager.kt:39)

function checks before apk is downloaded and is thus crashing.

app-lounge in v1.5 reports a 404, so seems to handle it better… but:

W DownloadManager: [839] Stop requested with status 404: Unhandled HTTP response: 404 Not Found

if you compare the version it wants to download (2021.1 in AL when 2022.2 is available) I think stopped being able to supply the apk → 404 is proper.

I saw threads complaining about f-droid versions falling behind. Could be API responds to the fdroid repository search and hasn’t an updated index

1 Like

Is App Lounge still using (the mysterious and totally anonymous) cleanapk? I thought the plan was to get FOSS apps direct from F-Droid

If they are, I would strongly recommend installing and using F-Droid to install and update FOSS apps

Have you tried upgrading to v1.4? I have an S7 and it seems to me that less people (or actually none) are complaining about echoes on normal calls now. Loudspeaker is still not useable.

On another note, have you installed a different screen protector or case to the S7? Sometimes the echo on calls can be caused by certain cases, especially if they are full-body cases (front and back).

I once had an issue with a screen protector. After a call the proximity sensor wouldn’t recognize that I took the phone off my ear and so the display stayed black. I would have to use the power button to wake up the display. Maybe it has something to do with that?

Anyway, no display issues on my side… Running /e/OS 1.4

I have an S7 and v1.4. I still have an echo in normal call. But I stopped complaining. From what I saw on Gitlab, I think that the dev team is aware of the problem but were not able to solve it despite a lot of effort.

1 Like

You can see on Gitlab that there is a workaround for the issue but the developers were reluctant on implementing it, because it might break some devices that don’t have the problem. I was thinking about trying it out myself to see if it fixes the problem on my phone.

1 Like