Feedback for v1.5

Brick? Teracube 2E. Updated to 1.5. All of a sudden (since update), it says my storage is low and won’t boot. My choices are try reboot or factory reset. If I try to reboot, it shuts down and now in vicious circle! I got no warning that storage was low. Any other options to try to try to salvage? I don’t want to start all over with factory reset! Thanks!

Great, it worked, thank you!


Are you aware of the issue with /e/ update on #2e since version 1.1?

In addition you might check this thread Attempting to upgrade Terracube 2e from version 1.0 to 1.1 (2020 model) as I understand it a solution is offered in this thread and a proposal to offer a fix by SD card is still work in progress.

Material You is not available on S?

Update from 1.4-r to 1.5-r on a FP4 was smooth and I’ve not detected any issues yet.

Will there be a Feedback thread for v1.5-s as well?

1 Like

Update went fine overall, thanks for the hard work.

But I’m having issues with Android 11 and external storage described in this topic. I don’t think android 11 is supposed to prevent access to my external storage data, even when browsing from a computer, so I suspect there’s something wrong with the release maybe.

Connection to my bank works again (LCL - french bank)

I can’t change notification settings for AppLounge any more.


/e/OS e-1.5.1-s-20221103231515-dev working fine here :

  • Vendor Name : OnePlus
  • Device name : OnePlus 6
  • Device CodeName : enchilada
  • Version of /e/OS or Stock which existed previously : None / Stock OOS
  • Is the device Rooted / Not rooted : Not Rooted

I’ll add that I pass SafetyNet (in the MicroG menu and in my bank application) using ih8sn spoofing the OOS props.

Thanks to the /e/OS team ! :slight_smile:

/e/OS 1.5.1-s-20221103231515-dev-FP3

After the “dirty” upgrade I tried to install the Exposure Notifications version of microG according to
Installing it works, but “microG Services Core keeps stopping”.

Clearing cache and data, force-stopping, disabling, reinstalling, rebooting … no change :frowning: .
Settings - System - MicroG can’t be opened.

microG Services Core … without “noen”, so it really is the newly installed EN-enabled one.

1 Like

Hello, I was trying to go from OOS 11 to E-1.5.1s… However my phone wouldnt go past the “your bootloader is unlocked” screen, so I had to restore it… Anyway, I was double checking, you went from OOS 11 to 1.5.1s? Or should I start at OOS 12 and use the lineage recovery/vbmeta ?
I appreciate it

Hi @Sean30n please can you give your current device / version like this [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc – it will help anyone who can give you useful information.

Right now im on Oneplus 8 VER.2010 , OOS11. Trying to flash e/os 1.5.1s. I got stuck in “unlocked bootloader screen” after flashing the rom. I was wondering if I have to be on OOS12 to flash e/os 1.5.1s

Are you trying to follow these install instructions for this device where I see IN2010 is a supported model ?

I think that if Oxygen 12 is available it would be a good idea [1] … however

after flashing the rom

So did you already see the boot animation of a bouncing e ?

As a first step did you already try to reboot to system ? Secondly it might be worth asking for a factory reset from Recovery – this will give ‘first boot’ another run. Ensure your battery level is >80% (personal recommendation higher than the usual >60%)

[1] It seems to me that our documentation is undergoing change. Most pages used to include this prerequisite

Caution: Do not install /e/OS on top of a higher version of stock OS. Before installing /e/OS ensure your device has the latest stock OS of the same version as /e/OS. If only lower versions of the stock are available then install the last available lower version before installing /e/OS.

So Ive installed e/os before (android 11 versions) and it worked fine. However I tried to flash 1.5.1s the same way and thats when I got locked out. Yes i followed that set of install instructions, and No i did not see a boot loading image. As soon as the phone starts up (like always on an unlocked bootloader) it shows a screen saying the bootloader is unlocked, normally it will contiue from there to the booting image. However, after flashing e/os1.5.1s it does not move on to the boot image, it says on the Bootloader is Unlocked screen. When I get home I will try installing with OOS12 installed

1 Like

Good, let us know how it worked, I am about to upgrade to eos S 1.5 too with my Oneplus 8. Now I’m on 1.5 r

I have the same problem, see post 173. Good to know that I am not the only one.

EDIT: As a workaround, I have installed Corona Contact Tracing Germany, the CWA fork that has its own microG Exposure Notification implementation, i.e., that works on phones without EN implementation.

1 Like

Having issues after upgrading from 1.3 to 1.5 on FP3

The widgets page no longer renders, and when I press the square (to the right of the home circle) then I get a crash with the following: Trebuchet keeps stopping

Is there an easy way I can revert to 1.3? Under system updates I can see 1.3 listed, but there isn’t any install option that I can find.

Hi @manoj1 welcome to the /e/ forum.

May I ask … are you using an alternative launcher ? If yes there are a few downsides and fixes in follow-on posts in this thread.

One more thing: I think that it is not possible to set a colour scheme/the accent colour on /e/OS S. I remember that this behaviour was already introduced in March with /e/OS R. There is a corresponding GitLab issue.
EDIT: The missing theme functionality (i.e. missing “Material You”) was already pointed out by @ne20002 in post 194.