Feedback for v1.5

Same here.
Since upgrading to 1.5.1-s (2 Nov 2022) on my FP4 some apps won’t work with wifi (like AntennaPod, Fennec, /e/ Updater) until I reboot the device. After some time they stop working again and I have to reboot.
Plus, private DNS won’t work at all, see my findings at my other post


Try :

=> Re-associate default launcher resolved the problem

It works for me with my oneplus Nord


Did anyone manage to copy WhatsApp to a device with /e/OS 1.5.1 S ?

I just updated from 1.4 to 1.5 on FP4 and now my fingerprint scanner stopped working. No messages, it seems to be just not scanning at all.

EDIT: thank you, a reboot fixed it!

Performed an ota update to 1.5-r. Generally the update went well, except that I’m now unable to connect to my WPA3 WiFi network…

I am experiencing the same HTTP 404 error (on my FP3). Did you find a solution by any chance?

My phone is a Fairphone 3 that I converted to /e/OS at the begining of Sept. 2022 by installing IMG-e-1.3-q-20220823212869-stable-FP3. I believe there was an OTA update at the beginning of Oct 2022 that took me to /e/OS 1.4 (don’t quote me on that). But I am sure that Android 10 was running prior to the e/OS/ 1.5 update.

Following the update, my phone is now running Android 11 and /e/OS 1.5-r-20221028230215-stable-FP3. However, with this update I lost the ability to connect to my WPA3-Personal WiFi network; it does not appear in the list of available WiFi networks to connect to, but is listed under my saved networks. The WiFiAnalyzer app doed see my WPA3 signal.

If you don’t mind the phone forgetting established WiFi connections, you could try the network reset in Settings - System - Reset options.

There’s just BlissLauncher and it was already activated.

Anyway, I pressed it again and settings closed showing the home screen. If that’s what you meant, I’ll see if that solved the issue.

Yes, you have to “reactived” even if blisslauncher is already activated :wink:

1 Like

Just reboot the device, it should work again…

Strange, I do no have this issue on my FP4 1.5.1-s. Did you try to turn Advanced Privacy off for those applications that do not connect to internet?

Me too I don’t experienced these problems with Wi-Fi. I use Feeder too and it works also with Adbanced privacy on.

How many times? I shut down my phone every evening.

I shut down my device seldom. I just switch to flight mode at night.

Hmm, difficult to tell. Sometimes right after I switched flight mode off, sometimes just after a couple of hours. It seems somehow random.

But I’ll wait what happens the next days since I tried what @TheMajorTom recommended.

I had issues like that for months on two FP3 devices (see here). But at last since 1.4 this seems to be gone completely. Never had this anymore. I reach now indeed an entire release cycle (!) between two reboots.

I tried resetting the WiFi but there was no change.

I’ve found another strange behavior of the dialer app under 1.5.1 S. If I try to call somebody, I can’t hear this typical “tuut…tuut” sound. And suddenly the called person is in the line. So dialer app seems to work.

Does have anyone an idea?

Thanks aibd.
I installed Lynx Launcher and that fixed the issues I was having.

Normally the dialling tone (when calling somebody before he answers) is provided by the carrier and not the OS… So this may not be related to /e/OS.

1 Like