Feedback for v1.8

I never had this problem with version 15.1, but now I do after upgrade to 18.1.

Ok apparently the gallery app has issue and some people were able to duplicate it. Hopefully it get sorted soon.

Regarding the downloading status for apk files, I dont think this should be an issue since I dont get it in version 15.1. And yes the issue is NOT with the OS, but with the app itself since if I use a different file app it got displayed correctly.

I’ve updated to [e-1.8.1-s-20230203257074-dev-FP3] on my FP3 and I’m experiencing serious performance issues.

The overall OS is really laggy, sometimes gestures, tapping etc. is delayed for 10 - 20 seconds.

1 Like

Fairphone 3+
update from 1.7 to 1.8
Hoping this update solves sms app crash but it’s not the case.
more details here : Feedback for v1.7 - #152 by Anonuser

Form 1.7 e/os, the sms app crashes when selecting a message.
I tried to clear cache & storage but the bug is still here.
The update to 1.8 does not change the behavior.
Fairphone 3+
related feedback : Feedback for v1.7 - #152 by Anonuser

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Can’t confirm on a Fairphone 3 running 1.7-s-20230111250406-dev-FP3. Selecting messages works fine for me.

Please give more info about your /e/OS version for comparison … [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc

And just to confirm: You are using the default /e/OS SMS App (“Message”)?

Hello! I have problem with my photos after I upgraded to the Android 11 version of /e/OS. I’m currently on latest version /e/OS 1.8.1-20230204247076-FP3.

My photos are not syncing to Murena cloud and are currently only stored locally. I have storage space available 13,5 GB of 20 GB (67.54%) used.

Can anyone help me figure out why?

you’ll find some information here:
Actually, the problem vanished on my FP3 after update from 1.7 to 1.8.1. Did you try to update?

Thanks. It looks like the problem was introduced in the base Android OS before v1.7 was issued and fixed in the OS base before 1.8 was issued. Possibly not directly an /e/ issue.

I didn’t want to update before I found out whether or not the issue was addressed because I didn’t want to have to roll back and restore my phone. Again.

/e/OS 1.6-o-latest-dev → 1.8.1.s-dev
Not rooted

I also had to reboot the phone myself.

I got a huge problem. After doing a few things / using some apps my phone always freezes since updating. I habe to open the FP3+ and remove the battery. Up to five times a day. It isn’t really usable anymore.

The update 1.6 to 1.8 was still without any problems, but the last one to 1.8.1-s-20230203257074-dev is buggy for me. Much batteryusage from Android system included.

I am looking forward to the next update.

1 Like

Keeping the power button pressed for about 15 seconds should force a reboot.

Not any longer for my frohen FP3+.

The Belgium pay app is still not working

Not a good sign. This should work in almost any situation.

You didn’t leave the bootloader unlocked, by any chance?

In which case a rollback from 1.8.1 to 1.8 would probably be a matter of just switching the active OS slot back to the previous 1.8 one (Android rollback protection shouldn’t kick in if 1.8 and 1.8.1 are on the same security patch level).

In case the bootloader is locked (which is the default state of things on the Fairphone 3/3+), don’t unlock it now, because locking as well as unlocking it will force a factory reset for security reasons.

I think you could try safe mode to determine whether it’s an App at fault or the OS … [HOWTO] Reboot into Safe Mode.

This is a problem that was introduced with the 1.8.1 update for me. Before, the problem did not exist (FP3+ from 1.7-r stable to 1.8.1-r stable).

I have detected a bug !

If you go to Parameters > Update and clic three vertical dots Show release notes, there is an error 404 Page not found.

The link is but should be v1.8.1-s · e / os / releases · GitLab

This same bug happened to me yesterday … I would say for the first time since I’ve been on e-OS (nov. 2019) … but not 100% sure … may be 1 other time a long long time ago.
S9+ SM-G965F - e-OS 1.8.1-20230207257879-star2lte (Q dev)


I’ve tried to install eOS, of the two versions mentioned in the subject, with the help of TWRP. This failed, badly. The settings app always crashes, when doing so. And TWRP wants me to “Enter Password for User [0]”, but doesn’t accept any password I’ve defined. I’ve tried several eOS and TWRP versions.

Now I can’t make any nandroid backups, and I can’t root the device. I need to use the e-Recovery (that works).

Can the recent versions of eOS make work with the recent versions of TWRP?

Bye, Volker

  • Fairphone
  • FP4
  • Updated from 1.7 to 1.8.1-s-20230203257059-stable-FP4
  • Not rooted

The update went ok, but it took like two hours. I tried keeping the screen on, but it was so slow, that I eventually gave up and just let it do the upgrade in the background. In the end, it worked out ok.

GS 290
Updated from 1.7 to 1.8.1-20230203257075-GS290
Not rooted

Update at the late hour. Everything went smoothly and took 15-20 minutes. The new version gives no cause for complaint.