Feedback for v1.9

On the issue with the camera app being reported across devices…pl add your comments and logs where possible to the GitLab issue … dev team has been made aware of this issue being reported by multiple users

Hi @aibd there is already an issue on this #6761, you can add your comments under it. The testing team has closed #6782 as it is a duplicate.

Same thing on my a5xelte

Je confirme reproduire ton bug.

Have updated my samsung S10 plus from 1.8.1 to 1.9.
One weird thing is that I got the 1.9 update available a week ago, then about an hour later it disappeared, to reappear a couple of days later, permanently this time.

Does anybody know what is the logic/algorithm for updates availability? - I notice my S7 edge (running q) received updates at least a couple of weeks after my S10 plus (running s) gets them. I also see that some people in other parts of the world start upgrading days (or even weeks) before they are available on any of my phones.

Returning to the upgrade - the upgrade itself went ok and the phone is working well after upgrade. However, there is one issue: this version was supposed to fix advanced privacy (tracker management/blocking) in Shelter. Although I didn’t see it in the list of items fixed/added to the 1.9 version, I noticed that now Advanced privacy in my main profile (the personal profile) finally shows the apps from the work profile too (the Shelter’d apps). However, enabling or disabling tracker blocking on the Shelter apps doesn’t seem to have any effect - they are always blocked (unless I turn the tracker blocking feature completely off).

English bellow

Après de nombreux essais avec différents recovery: /e/recovery, TWRP, OrangeFox, Lineage recovery, j’arrive toujours à la même chose en mettant à jour vers 1.9-s. Quand je redemarre sur /e/, la version reste sur 1.8.1-s.
Que je fasse la mise à jour via OTA ou adb sideload, c’est la même chose.
J’en venais donc à me demander si l’image proposée sur le site est bien la bonne.

Pour en avoir le coeur net, je télécharge pour l’installer via adb sideload.
Le reboot se passe bien sur Lineage ce qui prouve que je réalise bien les bonnes étapes de mises à jour.
Mais, LineageOS est en version 1.8 datée du 03/02/2023 !!!

Le problème ne pourrait pas justement venir de l’image de Lineage du coup ? soit c’est toujours la 1.8, soit c’est bien la version 1.9 mais sans que les éléments l’identifiant aient été changés ?

Merci pour vos aides.
Pour rappel :

Vendor Name Xiaomi
Device name Mi10T Lite
Device CodeName Gauguin
Version of /e/OS or Stock which existed previously 1.8.1
device Not rooted

English version

After many tries with different recoveries: /e/recovery, TWRP, OrangeFox, Lineage recovery, I always get the same thing when updating to 1.9-s. When I restart on /e/, the version remains on 1.8.1-s.
Whether I update via OTA or adb sideload, it’s the same thing.

So I was wondering if the image proposed on the site is the right one.

To be sure, I download to install it via adb sideload.
The reboot goes well on Lineage, which proves that I am doing the right update steps.

But, LineageOS is in version 1.8 dated 03/02/2023 !!!

Couldn’t the problem come from the image of Lineage ? either it’s still 1.8, or it’s the 1.9 version but without the elements identifying it have been changed ?

Thanks for your help.

As a reminder:

Vendor Name Xiaomi
Device name Mi10T Lite
Device CodeName Gauguin
Version of /e/OS or Stock which existed previously 1.8.1
device Not rooted

Could also be build type (aka release channel) related, usually dev builds are out for a few days or a few days more, then stable builds follow (where applicable, not all devices get those) …

  • Vendor Name Fairphone
  • Device name Fairphone 3
  • Device CodeName FP3
  • Version /e/OS previously 1.8.1-r-stable
  • Device Not rooted

The OTA upgrade to 1.9-s-stable showed up around noon, both download and installation went smoothly. After rebooting the device through the updater (no notification about a pending restart was given) the fingerprint sensor did not work as expected. Another reboot solved this issue, however, and the phone works flawlessly. Even the abnormal battery draining has somewhat disappeared.


Not rooted
The version upgrade to Android S came OTA with the update to 1.9.
All went smothly, taking approx 30 min including download.
Everything is working fine, as far as I can see.
Thank you to the team!

1 Like
Vendor Name - Fairphone
Device name - Fairphone 3+
Device CodeName FP3+
Version of /e/OS or Stock which existed previously 1.8.1
Is the device Rooted / Not rooted - not rooted

After checking effectlessly for a few days the update dropped in today.
Installation went smoothly, this time it asked for a restart.

First impressions:

  • Instant information was that my SIP-account got deactivated in Android 12. Though I regret that as I use it for communication on events with a DECT/SIP environment, I appreciate it a lot to be informed right away.
    Solved this by installing Baresip+, which seems to work flawlessly so far.

  • I noticed the restart of the battery statistics (no data from before the update).

  • Being new to Android 12 I found it strange that now another button opens the screen (sound down instead of power).

  • The fingermark sensor was useless as it didn’t work though accessible in the Settings, a fingermark was saved and the function turned on. Instead it didn’t open neither the phone nor the corresponding apps. I could solve that temporarily by recording a new fingermark, which changed the behaviour to the known.
    Sadly I deleted the “old” fingermark as to avoid confusion.
    Now there was one fingermark recorded - but the single one did not work anymore.
    It was impossible to record another one (adding greyed out), so I tried to delete the new one being able to record another to regain access to the ticket wallet and unlock the phone by fingertipping - to no avail: Deleting had no effect as the fingermark kept reappearing in the settings.
    So I tried a reboot (though I know that this doesn’t qualify as a repair technique) and luckily there was the old fingermark and the add-option was available again. Left two in the settings now.
    Seems solved so far.

  • Android 12 in general seems faster than 11 was, though a few things (design and paths) seem uncommon to me, and as for design I find few options to change, e.g. the clock on the lock screen.

We’ll see how the battery usage develops.

Thanks for the good work.

Here’s a useful one for the clock …

1 Like

Thanks for the hint, though it doesn’t make a difference.
The clock is still left bound and no other options are available (font, bounding, 12/24 hrs…).

Also the drop down menu at the start screen seems unchangeable, though it seems to me like a waste of space: There was more information ready before on less space and easier to access.

Android S seems to pick up contemporary design trends*, i.e. use of lots of white space. I think it’s highly debatable in many cases, seeing that a more compact design was possible without necessarily having too much information on screen.

*“Contemporary” refers to the time of its inception here.

1 Like

Samsung S9+ SM-G965F
(purchased in /e/-shop)
not rooted
just updated from
e-1.8.1-q-20230203257075-stable-star2lte to e-1.9-q-20230310268292-stable-star2lte

e_star2lte-user 10 QQ3A.200805.001 eng.root.20230310.191910 dev-keys,stable-release

waiting for the the bliss pbm (4 days without icons automatic reorganization !) nor empty launch bar.

Note : seems to have a a battery drain (less than 12h from 100% to 20%).

Vendor Name - Fairphone
Device name - Fairphone 3+
Device CodeName - FP3+
Version of /e/OS or Stock which existed previously - 1.8.1-r (stable)
Is the device Rooted / Not rooted - not rooted

Thank you very much for the OTA r-to-s upgrade! That’s really great service. It ran smoothly and rather quick.

What I found:

  • Fingerprint wasn’t working after upgrade and first reboot. Since second reboot, all is fine.
  • Clock in locked screen was displayed weirdly (huge numbers in two line), there was an option selected to have it that way; I was able do disable that, so all fine.
  • Fonts are a bit too large in the options screen?
  • The worst bug so far: The note tool (“Notizen” in German) does not work anymore. It looks like it was deleted and reinstalled during upgrade (the button for the tool disappeared from the first “page” and was added as last button on the last page). When I start it first time, it crashed. Since then, it asks me which account I want to use, and I can choose between “” (my account so far, probably) and “New account”. If I choose the first, it crashes with this report:
App Version: 3.7.1
App Version Code: 3007001

Files App Version Code: 402060000OS Version: 4.9.337-perf+(eng.root.20230310.165932)
OS API Level: 32
Device: FP3
Manufacturer: Fairphone
Model (and Product): FP3 (lineage_FP3) HTTP-Anfrage ist fehlgeschlagen mit HTTP-Statuscode: 301
at$$ExternalSyntheticLambda0.subscribe(Unknown Source:6)
at io.reactivex.internal.operators.observable.ObservableFromPublisher.subscribeActual(
at io.reactivex.Observable.subscribe(
at io.reactivex.internal.operators.observable.ObservableSingleMaybe.subscribeActual(
at io.reactivex.Maybe.subscribe(
at io.reactivex.Maybe.blockingGet(
at io.reactivex.Observable.blockingSingle(
at it.niedermann.owncloud.notes.persistence.CapabilitiesClient.getCapabilities(
at it.niedermann.owncloud.notes.importaccount.ImportAccountActivity.lambda$onActivityResult$5$it-niedermann-owncloud-notes-importaccount-ImportAccountActivity(
at it.niedermann.owncloud.notes.importaccount.ImportAccountActivity$$ Source:4)
at java.util.concurrent.Executors$
at java.util.concurrent.ThreadPoolExecutor.runWorker(
at java.util.concurrent.ThreadPoolExecutor$
Caused by: java.lang.IllegalStateException: <html>
<head><title>301 Moved Permanently</title></head>
<center><h1>301 Moved Permanently</h1></center>

at android.os.Binder.execTransactInternal(
at android.os.Binder.execTransact(

Vendor Name - Fairphone
Device name - Fairphone 3+
Device CodeName - FP3+
Version of /e/OS or Stock which existed previously - 1.8.1-r (stable)
Is the device Rooted / Not rooted - not rooted

It is crazy that I started a long time ago with v0.1x and Android 10 and now my FP3+ got Android 12. A big thank you to the team and I just donated to the cause. I encourage everyone here to also send some well deserved cash and donate as well. Even better, buy like me a cloud subscription so they have a steady income stream :wink:
Nothing is for free and they do a great job, thanks guys!

FYI I’m not affiliated to /e/, I’m just a happy user :heart:


Upgrade from 1.8 to 1.9 for redmi note 9 pro miatoll without problems.
I noticed just that e-drive process is always active (im not using murena account but my nextcloud instance) and drains my battery

I have problems with “Shelter” and “whatsapp” in shelter.

  • Update to 1.9 is done.
  • Whatsapp crashes every start
  • Uninstall WA in shelter
  • Uninstall shelter
  • Install shelter
  • Cannot start shelter, permissions problem…

Does anyone know a solution?

  • Vendor Name: Fairphone
  • Device name: Fairphone 3+
  • Device CodeName: FP3
  • Version of /e/OS or Stock which existed previously: 1.8
  • Device is not Rooted

Update worked fine. No issues till now.

By the way: Why are you reducing customisation options? E.g. why is there no option to change colours for the menu buttons as it was before? Why are there no options to get the round buttons back? Now there are only 4 buttons in quick view instead of 6. More freedom of choice would be nice for the next version.


Fairphone 3+
1.8r stable to 1.9s stable
Not rooted

Installed smoothly and still checking for any potential issues, but I am seeing the same VPN problem.

I run Proton VPN with kill switch enabled in settings. After a reboot or if I change VPN server the phone will not reconnect. The only solution I’ve found is to turn both wi-fi and mobile internet off and then back on. Connection is then made.

Other than this all appears to be working so far.

Welcome to Android 12.
Many users across many devices were and are as enthusiastic about the new Android 12 quick settings as you are :wink: .