Feedback for v1.9

Zenfone 8
Not rooted

All seems to be working well, except for the notes app: unable to connect with my nextcloud server
OTA install

I managed to make notes work!
You must first install the Nextcloud application.
Once the account has been added to Nextcloud, it is possible to select it in Notes

1 Like

Depuis android 10 il faut le “recovery-e” pour que l’updater fonctionne automatiquement,
avec TWRP tu dois autoriser les modifications (lors du premier démarrage de TWRP), puis cliquer sur “install” et pointer vers le fichier e-1.9 qui se trouve dans le dossier “/data/lineageos_updates”

In English :

Since android 10 you need the “recovery-e” for the updater to work automatically,
with TWRP you have to authorize the modifications (at the time of the first starting of TWRP), then click on “install” and point towards the file e-1.9 which is in the folder “/data/lineageos_updates”

1 Like

Merci @piero pour ton retour.
avant de flasher le bootloader avec er-ecovery, j’ai essayé d’appliquer la mise à jour manuellement vie TWRP. (Install choix du zip).
La procédure passe sans encombre mais au redémarrage, je suis toujours en 1.8.1 et les appli Mail et Note sont cassées

Hier soir, j’ai vu ce fil, mais je n’avais pas reçu de notification, et en recherchant de nouvelle mise à jour, l’updateur ne trouvait rien (il y a toujours un petit délais dans le déploiement sur les serveurs OTA).
Impatient, j’ai donc téléchargé moi-même le fichier depuis le site de /e/

J’ai installé sans probleme e-1.9-r sur mon Samsung Galaxy s4active (jactivelte) depuis e-1.8.1-r en utilisant
–>TWRP -->install
Toujours pas de barre de navigation sur cet appareil (utile pour l’utilisation de"scrcpy")

In English :

Yesterday evening, I saw this thread, but I hadn’t received any notification, and while searching for new updates, the updater couldn’t find anything (there is always a small delay in the deployment on OTA servers).
Impatient, I downloaded the file myself from the /e/ website.

I installed e-1.9-r on my Samsung Galaxy s4active (jactivelte) from e-1.8.1-r using
–>TWRP -->install
Issue : still no navigation bar available for this device in -->system -->boutons (usefull using “scrcpy”)

1 Like

S8 (950F) sous 1.9-2023300310268
non rooté
était déja sous 1.9

Pas de problème constaté…

English version bellow
Je récapitule mes derniers essais
Téléchargement manuel de l’archive ZIP
Démarrage sous TWRP et installation du ZIP. => pas d’erreur
Redémarrage sour /e/OS => toujours en 1.8.1

et appli mail et notes “cassées” avec logo droid

suite à remarque de @piero sur le recovery, j’ai mis celui de /e/
Pas d’erreur dans la procédure de mise à jour mais résultat identique

Une idée pour la suite ?

Si je réinstalle le zip de la version 1.8.1, est ce que j’ai toutes mes chances que ça fonctionne en attendant la version suivante ou une 1.9.1 ?

Merci encore
In English
I summarize my last tests
Manual download of the ZIP archive
Start under TWRP and install the ZIP. => no error
Restarted on /e/OS => still in 1.8.1 and mail application and notes “broken” with droid logo

following @piero’s remark about the recovery, I put the one of /e/
No error in the update procedure but same result

ny ideas for the next step?
If I reinstall the zip of version 1.8.1, do I have all my chances that it works while waiting for the next version or a 1.9.1?

Thanks again

[EDIT] J’ai créé un sujet spécifique pour ne plus poluer celui-ci : [MI10T Lite Gauguin] Soucis de mise à jour / OTA update failed,

Installed on rooted OnePlus 9. Took the update / install. Set Magisk to pre-flash itself in inactive slot (in-app setting), rebooted, and all is great. No hick ups, no errors. Buttery smooth.

Android 'S’

Vendor Name: Xiaomi
Device name: Mi 6
Device CodeName: sagit
Version of /e/OS which existed previously: /e/OS 'R’ V1.5
Is the device not rooted.

The first impression after the upgrade is a very good one.

:point_up: Thank you very much for the continued development of /e/OS ‘Q’ GSI.

OnePlus 7T Pro ‘hotdog’ massively flawed (!)

Upgrade Android S e-1.9-s-20230312268558-dev-hotdog

I did an upgrade from /e/OS V1.6-r (Android R) with /e/Recovery to /e/OS V1.9-s (Android S) via adb sideload. The system boots, but the touch screen does not respond.

Pressing the power button brings up the menu with the four buttons Emergency | Power Off | Restart | Screenshot, but - the commands are not accepted.

Any screen touch is ignored by the system. The system cannot be turned off via the device key Power.

I could only get into the /e/recovery via adb reboot recovery.

I repeated the /e/OS ‘S’ upgrade via adb sideload. The result was just as erroneous.

A downgrade to /e/OS ‘R’ 1.8.1-r was not possible.

Of course I had not made a backup, but - my lifeline was LineageOS 20 by LineageOS Android Distribution.

I installed via
fastboot flash dtbo dtbo.img
fastboot flash vbmeta vbmeta.img
as well as
fastboot flash recovery recovery.img
most recently

The LOS 20.0 installation was flawless, the touch screen responds to input as it should. My installed apps and personal data remained intact.

Hui, once again lucky.

1 Like

Vendor name: Motorola
Device name: Edge S / Moto G100
Device codename: Nio
Previous version: 1.8.1-S
Device is NOT rooted

Everything is working perfect.

Vendor: Fairphone
Device: Fairphone 3
Device codename: FP3
Previous version: 1.8.1-S-dev
Device is not rooted

Everything works fine after 1.8.1 was a bit slow and system-UI crashes are gone as well.


Is there a release plan like there was for v1.8? Can’t seem to find it.

I would say it works like the last times, release to 25% couple days later 100% and 25% of stable and so on.

1 Like

Refresh the updater a few times more
and see whether it helps like it did before :wink: .

I guess there must be a release plan but devs might have forgotten to make the issue visible to everyone.

bonjour à tous
je suis l’heureux propriétaire d’un xiaomi redmi note 7 mais la mise à jour n’apparaît toujours pas alors qu’elle est disponible dans la page dédiée à l’installation de e/OS pour cet appareil.
Y a (t’il un problème sur les serveurs ou sur mon téléphone?
Merci pour votre aide
hello to all
I am the proud owner of a xiaomi redmi note 7 but the update still does not appear although it is available in the page dedicated to the installation of e/OS for this device.
Is there a problem on the servers or on my phone?
Thanks for your help

I have the new version but impossible to install.


Something like this also happened to me: first saw the new version, then had a network error, at last didn’t find new version no more.

FP4 here and exact same issue as 18yt8zhg.
The update is shown but pushing download brings the same errormessage (in my language).
Another push on the refresh button leaves the updater app and on restart the update is gone until another refresh.

1 Like

Same here with FP4. I get errors about the network. Although everything else works (data transfer through the network).