FP3+ e/Os 2.1 will only "charge slowly"

Query: is this a hardware or software problem?
I’ve tried shutdown/remove battery/startup: result: no change.
This problem started with e/Os 2.0 but has got worse with 2.1
I’ve tried changing settings for battery, but it doesn’t seem to help.
Occasionaly I get “charging fast” but it often changes back to “charging slowly” before 85-90% is reached.
Would it be possible to go back to e/os 1.9?

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone

I had this too. You can charge for two hours (then the accu should be completely full) but you have still only 53% or so. But it doesn’t happen very often. I had this two times in three years.

What I then did was:

  • stop charging,
  • switch the device completely off,
  • take the accu out,
  • count to 10,
  • put the accu in again

and then charging did work as expected.

hi Stevechris I had the exact same problem with my Fairphone 3 charging slowly. It turned out to be the charger and cable, not a hardware or software issue. I found a solution on the Fairfone forum; it was to charge normally, then leave the charger in the socket and remove the USB part of the cable from the charger, then put it back in the charger. I did this a few times, and it started to charge normally.
I hope this helps.