FP4 - (I want) Typing without vibration feedback (or sound)

Moin :slight_smile:
I finally made it to install e on my new fairphone 4 !

I am now starting to arrange/install my Apps & Co.
First of all, i really dislike the vibration everytime i touch the keyboard. I know you can deactivate:
In German:
Einstellungen - Töne - Erweitert - Vibration bei Berührung
English maybe translated from me: Settings - Sounds - Advanced Settings - Last Point: Vibration on Touch
but still, when I use the handy-keyboard, for example in Firefox or ANY other app, still every touch from my finger to the keyboard makes a vibration …
Is there any chance to deactivate this vibration forever?

Thank you for your respond,
MFG
Steffen

Additional Information:
Handy: FP4
built: lineage_FP4-userdebug 11 RQ3A.211001.001 eng.root.20220224.171425 dev-keys
(should be newest avaiable version)

You change it in the preferences of the keyboard itself, not via Settings. When the keyboard is active

  • Long press the , key, left of the space bar
  • Selecet the ‘gear’ icon
  • Select ‘Android Keyboard Settings (AOSP)’
  • Select ‘Preferences’
  • Switch off ‘Vibrate on keypress’ and ‘Sound on keypress’
1 Like

Thank you very much! Fast response and working solution! TY hero!

1 Like