Gigaset GS290 - Blackscreen "Reboot Loop" Bricked?

Hello guys

After i have installed the newest /e/ with easy installer, the display is just black.
The installtion with the easy installer ran completely successfull, but at the end, the phone was just black. When i connect the phone to the computer, i see, the phone connect-disconnect-connect (in devicemanager) et cetera. So I think, the phone is booting permanently.
Ive tried with easy installer, adb and SP Flash tool to access the phone - no way!

ADB and easy Installer no chance. I think the best chance is with the SP Flash tool. Ive tried for 3 hours: Pressing On/ Off Button, plugged cable in/out - NO CHANCE

Has somebody a solution??
The phone is brandnew - 5 hours old … im very disappointed about /e/

What about fastboot mode? I think you should enter into fastboot mode when using the SP flash tool.

Ive tried a lot of things. but my solution was the following:

  • Installed SP Flash Tool

  • Downloaded GS290 Android 10

  • Started SP Flash Tool

  • Started Download in SP Flash Tool and checked all things with flags (inc. Preload(#1))

  • Plugged Cable in

  • Waited for Connection to Phone

  • Observed the DeviceManager (in Windows)

  • If the phone was recognized, I pressed and hold the Volume Button

  • Then the SP Flash Tool begins to download (resp. upload)

  • After i could start the phone

  • Then ive installed again /e/ (with EasyInstaller) but with not a update of Android.

  • Now it works!

1 Like