Hotspot no Internet access

Since I updated my FP4 to the newest e/OS SW I cannot use the hotspot from mobile phone with my laptop. Laptop WLAN is working fine with other network. Is there any setting I don’t found or it is an update problem?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I use e/OS Version: 1.16-s-20231017342507-stable-FP4
Mobile phone: Fairphone 4
Android Version 12

I still have the problem I can not make a hotspot via USB or WLAN. This problem I have since I made the update of e/Os.
The connection from Phone to Computer works, but the computer has on this link no internet access.
My computer is working fine with other mobile phones. So the problem is on FP4.
Thanks for help.

From which version did you update to this one?
Did you - at least as a test - try to disable all advanced privacy settings?

I bought the FP4 at August 2022 from Murena. As long I used the installed version (no SW update) everything was working. Including hotspot and bluetooth connection. I don’t remember the version, but it was one of the newest. After the first update (V1.12) to Android 12 I had the problem. (Non hotspot with Internet and no more Bluetooth. Bluetooth is solved with memory reset and works now)
I hoped the problem will be fixed with new version of SW, So I updated to V1.16-s-20231017342507-stable-FP4.
But it is still the problem I cannot make any hotspot with internet access.

Then I’d recommend you also contact Murena support (if you haven’t done that yet).

Maybe that upgrade introduced some problem in internal settings? You might try a factory reset if you have a working backup of all relevant data.

1 Like

WLAN, mobile Data & Bluetooth Reset was successful. Thank you.


This topic was automatically closed after 90 days. New replies are no longer allowed.