Http Server Error 404

Hello, since the last upgrade in November I have been receiving this notification error message every two minutes and it is very annoying: “HTTP server error - HTTP 404 Not Found”. I had the same problem with old version of eOS but now it looks like it is back. If I double tap on the error message, it opens the page “Settings: myemail”. I can syncronize my notes from telephone to server, and I can sync my calendar from computer desktop to phone.

Does anyone have the same problem?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Does it say ‘Contact Birthdays’ above the 404 message?
If so then it is probably this issue I recently reported.

No, it doesn’t say anything about birthdays.

After 10 days I am still receving a notification about every 20 minutes, it is pretty annoying. @Manoj maybe you do have an idea? I am pinging you because you have helped me solved a lot of problems in the past.

Hi, you may want to add to the issue reported by @DelJen in Gitlab in the post above. Else create a new bug. The development team may want details of what you are doing and get logs if possible to analyze what is happening.

Many thanks @Manoj . How can I obtain such a detailed log?

found it, it was easier than what I have thougnt :wink: The problem is that those logs are leaking a lot of personal informations.

But I can’t copy it :frowning:

I have the same issue after updating to 1.6 (S9+ bought on mirena site) e_star2Ite-user 10 QQ3A.200805.001 eng.root.20221129.231032 dev-keys,stable-release).

I’m experiencing this same issue on my Fairphone 3

I have found a workaround that seems to help.
Open Settings>Accounts select your /e/ account (not the /e/ contacts account)

open ‘My Account’>Settings(Additional settings for account)
Touch on the blue box with your email address in it

Unselect the ‘Contacts’ checkbox. Then touch the sync button in the bottom left corner.

Select the Calendar Tab near the top
Unselect the ‘Contact Birthdays’ checkbox.
Touch the ‘sync’ button in the bottom right.

Switch to your Contacts app. You will notice that all contacts that were not originally entered on your phone have vanished.

Reverse the previous steps and re-enable the contacts and contact birthday check boxes and sync again.

Your contacts will all be back again and hopefully the 404 errors will have stopped.

Ok, I have solved my issue. To check if the problem was with the sync of calendar, tasks or contacts, I have change the sync interval to one hour. I have started applying this interval to the calendar and I was still receiving the notification, then I have set the 1 hour sync interval to the “tasks” and I was not receiving the 404 anymore. So the problem was with the tasks app.

I have checked the tasks on my browser on my desktop computer, and there are just 2 lists. On my phone I have 3. So, probably what it is happening is that my phone is trying to sync this 3rd list but this 3rd list is not there anymore. I have tried to delete on my phone the third list, but unfortunately there is no delete button (why?). So I cliciked on the task icon on my phone, then settings → displayed lists → synchronized list (at the bottom). I have unchecked the third list, so that it is not syncronized anymore and … the notification is gone.

I think the tasks app is a bit buggy and has counter intuitive interface. Also the notification error could be a bit less criptic. Something like “Task app: the list X can not be synced” would have spare me some time. The OS is becoming better and better at every release but these problems are really annoying. Anyway, I am sure these are small things, the integration with Murena has been improved a lot in the last year. Many thanks for your support :wink:

Well done. If you re-enable task synchronisation do the Error 404s come back or not? It sounds very similar to my issue with contacts.