Install /e/ on Samsung Note 10+?

Hi all!

I have a question for all of you that managed to install /e/ A12 onto your Note 10+. Or perhaps any other version for that matter…

I have flashed many devices so far, inkluding /e/ so I am not a complete newbie even tho i haven’t been working with newer devices like Note 10+. I am asking because i have a Note 10+ and i can’t seem to flash anything into it and i am afraid it might have something to do with it’s firmware being updated recently. Because I’ve read on xda that there were other devices from approximatelly same generation that can become unflashable after updating to the most recent firmware somewhere in the beginning of januari this year.

So now i am considering buying another Note 10 plus that has not been updated recently. But then i read that /e/ does not OTA automatically upgrades from A11 to A12 but it has to be done manually and in worst case you have to flash stock A12 first in order to be able to flash /e/ A12. And if I do that I see a risk of me making another not cheap a device unflashable.

Gratefull for any info you can provide.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Quoting here answer from @aibd from another thread (How to reinstall stock OS on Samsung Note 10 plus - #14 by prkfsz)
on the similar question.
Posting it here not to go too much OT there…

I wrote the info on the versions you asked about directly into your text. And i must admit my experience is not sufficient to really understand your answer. But it’s not only /e/ that is unflashable, the TWRP too. Nothing goes in…

@aibd sez:
This is something of a “rolling issue”, the important thing that can be a blocker for a month or so are the two Security Patch Levels (SPL). My interpretation, loosely speaking, might be that the device was “unflashable” that month, but hopefully one can wait for /e/OS to “catch up” with SPL.

Please tell us what you see for both SPL on your device

Settings > About phone > Android version …

  • Android security patch level: 1.jan 2023
  • Vendor security patch level: i can’t find this one. Where is it?

here we can see that security patch level is from january for latest samsung firmwre, and here we can see that security patch level is also from january for latest e-1.9-s

so you need to downgrade to N975FXXU8HVK3 or wait for the next /e/ release
what is your installed baseband ?

1 Like

Thank you for answering, but i can’t flash anything to the phone, not TWRP either.

Do i understand correctly:
You are suggesting I sideload stock rom that is older? I think i was on that one already when it didn’t want to flash anything, then i updated to the latest one. That means i have to go several versions back. Isn’t there a risk of bricking the damn thing?
Baseband: N975FXXS8HVL3

“L” is for december
so it is OK, but you probably have forgoten to flash the vbmeta.img along the recovery.img flashing
but Baseband: N975FXXS8HVL3 is a part of the firmware from january N975FXXS8HWA3
so you need to downgrade to N975FXXU8HVK3 or wait for the next /e/ release

windows or Linux/macOS ?
what is your country/CSC ?

1 Like

No, i didn’t. I was very careful to include it in the flashing since on the twrp site they wrote that otherwise there was a risk of bricking the device…

And when i try heimdal and adb the device is listed as … unidentifed, or something like that. And no workarounds helped there…

PC. Win10. Tried win8 also. Tried several odin-versions. Cables and USB-ports.

are you sure to have correctly unlocked the bootloader (connection to network is mandatory for those recent devices)

Yes. I was carefull with that also. Tried to follow exactly your tutorial for the device. The bootloader was unlocked and i made sure it remained unlocked after connecting to wifi again after unlocking it.

Or you mean the wifi should remain open when turning the device off beforw thw flashing process? I thing i switched it off when i made sure the bootloader was unlocked.

There was one thing unusual tho when i boot to bootloader: there was scripts on several asian languages, and i’ve never seen that on bootloaders before…

Just to make sure i didn’t misunderstand something - i am flashing with Odin so i use tar- files. But that’s what you meant?

1 Like

the sentence was writen for heimdall
using Odin you need to make some .TAR from the .IMG files

Yes. Fortunatelly twrp comes directly both in .tar and .img files… :slight_smile:

I will try and sideload some older version of stock A12. How big is the risk of bricking?

ok between ROMS, but against RECOVERY i don’t think so…

about null considering a Samsung device (if you have access to a machine running Odin)

Agree that Samsung is really hard to brick, but i have always had device that would communicate with Odin. This one doesn’t…

Not sure i understand what you meant there…

And is there anything i need to know before i go ahead with it? I’ve never sideloaded things before through stock recovery…

have you trying plug / unplug ?
some old device must boot to download mode before to be plugged
some recent have to be plugged to boot in download mode

Ah, i forgot you answered that.
Thank you.
Wish me luck.
(If i dare proceed… :smiley: )