Installing /e/ on galaxy tab S2 Wifi

I tried some older version of TWRP but still not luck
I could also build now for SM-T710 a eOS version of 1.14-S. But in lack of owning this device I cannot test. I own only a SM-T713 which I’m looking to create a manifest file

Do anyone can support in debugging the SM-810 version I build?

Remember Dex2oat jumped in, but there should be alternative ways to check the reported

verification errors

I think, perhaps printed to a .txt file not shown in the quoted output.

during build to print a log file or during booting (is this possible tough?)

I mean during build.

You showed this

to clarify, I think you can see or generate more verbose detail, by following the full text of the passage.

This followed the repo forall incident – now that we have a “new” tag repo sync will have work to do, then repo forall has a chance to pull in anything missed, perhaps.

Can you guide me please?

This was your starting point – Are we ok with that ? Are you confident that environment is ok ?

And / or are you using ?

Save all your manifests and self generated data unless you have this already saved correctly with git.

You might clean the environment with

If you choose to follow rm -rf * – you may be surprised to find that the hidden folder .repo (potentially ~100+ GB) is not destroyed). (In this case don’t follow through with repo sync -l)

If this seems unsafe, ask again, I know no more of your environment than I quoted.

Never do any form of rm -rf advised from a stranger without double-checking the consequences – /out is also destroyed, back it up if anything is needed

Now you can

repo init -u -b refs/tags/v1.15-beta-t

Sort out all the bits you already saved.

repo sync
repo forall -c ‘git lfs pull’
1 Like

Thanks! I think my environment is ok. I have a LOS20 and eOS T enviroment for repo builds.
The manifest.xml I took from
and put into respective local_manifest in .repo folder
I rebuild yesterday on my desktop pc and had fewer error than on my laptop while building. Though build (now 1.15T does also not boot).

I encountered the following errors:

→ Replaced it with respective LOS20 folder

eOS prebuilds apps. I downloaded the complete zip package from
and copied to:

Hmm, I’ve gone with my gut feeling and got:


and got it up and running

1 Like

OH cool…let me try too
What were you installation steps?

With Samsung devices I just go with Win – since 2013… ODIN - TWRP - SDcard, it just never let me down

1 Like

Since you asked, and I had my reasons to go with Win & Odin…


up and running just as a double check and to stick to XDA post

and how did you install the build? Also with twrp-3.2.1-1gts210wifi I do not get my build to boot

Sorry, I was just referring to getting a working recovery for now.
I’ve just started to backup the tablet and I only have this one tablet.

ah ok. This I can confirm that both twrp-3.6.2_9-0-gts210wifi.img.tar and twrp-3.7.0_9-0-gts210wifi.img seems to work as well

Am I correct to understand you made a fresh start on you PC but have accepted that git lfs pull doesn’t really work ?

You might share the output of git-lfs -v

Sorry, thought you couldn’t get a working TWRP on your tablet — missed the context a bit.

This one is not booting, after you flashed it, or do you have a different on by now?

I built a 1.15t version yesterday for gts210wifi, but does not boot either

git-lfs -v did return

ronnz@ronnz-TUXEDO-Aura-15-Gen2:~/eOS_T$ git-lfs -v
git-lfs/3.0.2 (GitHub; linux amd64; go 1.18.1)

@ronnz98 Can you install anything on your tablet now?
With your build, it would not get passed the Samsung boot logo, no matter what I tried.
But trying to restore from twrp does not work either — but I have not needed that in many years, so I do not know if it should work at all.
I’ll give Lineage 18.1 a go now…

So does the suggestion

Rebuild with ART_BOOT_IMAGE_EXTRA_ARGS=“–runtime-arg -verbose:verifier” to see verification errors.

still occur ?