Installing on nexus 4, apps don't install, bliss launcher crashes

Anyway, I’ve installed /e/, but now the problem is that I can’t install apps, all though I’ve wifi. I would like to install Telegram for instance. It seems to hang on installing. Bliss launcher is crashing constantly too.

edit: install Telegram from F-droid…

Bliss Launcher is a showstopper at the moment. It crashes almost immediately after login.

edit2:
When I don’t let Bliss Launcher access my files, it seems to work better…

I’ve just intalled /e/ on mako, it seems I’ve got the same problem, have you solved it ?

For app download you can use FDroid or Aurora Store. The default /e/ App store has some issues and is under extensive re-write.
For Bliss Launcher on a fresh install you should not have issues. You can try going to

Settings >> App & notifications >>See all apps >> Bliss Launcher  >>Storage >> Clear storage + Cache

if that does not resolve your problem try using another launcher. but also raise a bug in gitlab with a log for the launcher.

Hi Manoj,
Apologies for jumping in but I do also have the same issue. Fresh install on mako and all I can see is the wallpaper. Only thing working is the notification bar (I can access settings). Other than that home button freezes, there’s no app drawer. I have tried factory reset, changing to Lawnchair instead of Bliss, clearing cache as suggested. Nothing.

Unfortunately since we don’t have access to any files or app, a log is not something we can provide. Any suggestions? In any case I was only able to see the bug report of Lawnchair. Can you advice on how to get it for Bliss?

Many Thanks

Hi @NeoXIV when you did a fresh install did you wipe system + data and Cache before flashing /e/.

As far as remember yes I did. Did a format and then cleared cache. I cannot say for sure though. Do you suggest doing ot again from scratch?

Hi @Manoj, just reformated, cleared everything and sideloaded the image. I am still having the same issue. I hope I am, but I don’t think I am making something wrong on the installation.

Which OS version were you on before you tried flashing /e/. Are you coming down from Pie or Q to Oreo or Nougat because that can cause some weird issues on devices.

1 Like

My Nexus was on the latest stock ROM. That would be lollipop. I had removed any custom roms and cleared to the latest available a year ago, but there are no other updates.

OK ot looks that ot is a known issue and the ROM might be broken.

This issue was raised 3 weeks ago. Hopefully it will soon be resolved.

Thanks!

Temporary solution

I had the same problem yesterday. Google Nexus4 mako 16Gb.
Switched from Stock ROM to /e/, but the launcher does not start. I see only Wallpaper and after a time it tells me, BlissLauncher crashed.
I tried all available versions of /e/.
The Phones works fine with Lineage 14.