Is the Aurora store down?

Is the Aurora store down for anyone else? The Aurora store says it fails to build API.

Also the official website has been down for a week too. I hope the project is not dead.


I noticed the same thing yesterday, not working for me either

No clue about the website but i dont think this project is dead, it has been updated frequently, last release a week ago or so

Works for me doing what’s said here :
Settings / Network / Enable custom tokenizer
Quit and restart it


Thanks @blaes, it worked!

Thanks @blaes for the trick!

I’ve noticed that it does tend to fail to build some days and not others. For example, yesterday, I couldn’t get it to work for love or money. Today, voila! Logged in and downloaded the MySudo app.

Moral is - wait a day or so.

The website also seems to be back with the nightly builds, yay! :grinning:

My aurora is not working. Can’t generate api…

My tracker control is off

I just tried to reinstall aurora but can’t log in as anonym anymore.


Installed from F-Droid, e.Apps or apk, version 3.2.9, no way to login as ‘Anonyme’, same in Shelter or main profile (e-0.10-n-unofficial). Would it be due to Tracker Control ?

Some time ago i had the same problem. Then I downgraded Aurora Store to v.3.2.1 via F-Droid and deactivated automatic update. Now for a longer time I have no more problems.

if you do not find the version 3.2.1, do the following:

Settings -> Package -> F-Droid Archive - Enable it


I tried downgrade but it didn’t work. It doesn’t matter, I will try apps from apk…