Is there a newer rom for condor then e-0.7-n-2019112732147-dev-condor

Yes, there is an other user which reports also issues with this.

By the way, you can remove from source

than you build should go ahead.
You won’t have the Apps store … but, hey, how needs this apps store?

I’m building using Docker, so I have no idea how to go about changing the source.
Do I have to go digging around inside the docker image before I call docker run
(Sorry for the dumb questions: I’ve not worked with docker before)

If you will use this script you can delete the apps from the folder /prebuilts/prebuiltapks

and start the

Thanks @harvey186 I will bookmark that thread in case I ever get round to building locally, and outside of Docker. For now I’ll continue using Docker running on ‘throw-away’ cloud compute instances from Vultr as a: they are more powerful than any server I could afford to have at home and b: I don’t have the broadband bandwidth at home to be working with huge repo repositories.

I look forward to the official Docker image getting fixed sometime soon so I can build a new unofficial surnia ROM

@sassonie I’m sorry to say that the build for Condor is failing because of this issue
@trefix The build for Surnia is in progress. I’ll update this post when it’s finished
(Later) The surnia build was a success and the ROM is now available, details here

Thanks a lot for your efforts… :wink:

could you send my the roomservice.xml via ? Than I can create a small version :slight_smile:

I will if I can find it. Can you tell me whereabouts in the /srv/ directory structure I should look? (I’m still building with Docker, so I don’t usually have anything directly to do with the source)

its in .repo/local_manifests

Name could be manifest.xml

It should be in the src/PIE/.repo folder - the folder would be hidden. In your case it may be src/nougat/.repo

1 Like

Here it is
Do you need any other files, while the server is up and running?

OK, just started a mido build. When read Î will try yours

sorry, have overseen that that’s a nougat rom. I only have pie sources available. So, I’m not able to build it. Sorry :frowning:

No problem. Thanks for trying. I have a way forward to explore (changing content of file src/NOUGAT/vendor/cm/config/ to leave out unneeded / unwanted apps

Most apps are in /packages/apps and in prebuilds/prebuildapks

You can check my script what is unneeded

That link gives me a ‘File not found’ message

One more

Better i hope

I have checkt both links. Both are working

That worked. Thanks very much

I’ve tried removing apps /srv/e/src/NOUGAT/vendor/cm/config/ and I’ve tried using your script, but I still can’t get a condor ROM to build so I’m stopping. I’ll keep an eye on issue #1172 and I hope to be able to build a condor ROM when it is fixed. Thanks again for your help