Je ne peux pas faire de mise à jour de "signal Private Messenger" qui est dans les apps?

Bonjour,
J’utilise e/SamsungS7, je ne peux pas faire la mise à jour de « Signal Private Messenger » dans les applications ? J’ai 7 jours pour le faire !
J’ai fait une recherche pour trouver « apkpure » pour pouvoir le faire, aise normale.
Signal Private Messenger_v4.71.5_apkpure.com.apk 1/11/2020

Merci de vos réponses.

Bonjour, pourquoi ne pouvez-vous pas la faire ? Qu’est ce qu’il se passe ?

Bonjour,

Je viens de vérifier, et dans mon cas il affiche le message suivant:
“Your version of Signal has expired! Messages wil no longer … successfully. Tap to update … the most recent version”
Quand je le fais, il me demande si je veux ouvrir avec F-Droid ou Aurora Store ; si je choisis F-Droid, rien ne se passe, et si je choisis Aurora Store, l’appli s’ouvre mais reste sur “Loading”…

Je ne me souviens plus quelle conversation du forum j’avais suivi pour l’installer … pour voir d’où j’avais installé Signal, je ne me souviens plus…

Merci

Peut etre cela peut aider :
Aurora Store version 3.2.8
F-Droid version 1.8
Signal version 4.60.9

Je serais étonné de découvrir que j’ai les dernières versions … :smiley:

Bonjour,

Un lien s’affiche dans « Signal Private Messenger » pour me dire qu’il me reste 7 jours pour faire la mise à jour. Je clic sur le lien pour le faire, rien ?

Je vais voir dans « Apps » Updates : All apps are up-to-date OK. Rien ?
Automatically install updates OK et autres.

Je vais voir sur « Search » pour réinstaller Signal Private Messenger « Open » OK. Rien ?

Voici pour l’information

Bonjour,
Moi, je n’ai pas eu de choix ! J’ai trouvé “apkpure” pour faire la mise à jour.
Merci.

Bonjour,

J’ai maintenant la version “Signal 4.71.5”

Bien

J’ai signal, je fais les maj directement depuis aurora store et aucuns soucis. Il est sans doute préférable de ne pas utiliser le lien proposé par l’application (tap to update) mais de faire la maj directement sur aurora store.

d’accord, merci pour l’information @GrappinBrutal

Bonjour, j’ai essayé encore une fois, mais ça ne marche pas … Aurora Store reste sur “Loading” … pas de moyen de chercher l’application et de l’installer …

Bonjour,

J’en suis toujours au même point (peut etre je n’ai pas assez travaillé sur le sujet)… mais pas de possibilité d’installer à partir de Aurora Store …
Avec Apps (l’app store /e/), je trouve une ancienne version de Signal … mais peut etre que c’est l’appli Apps qui date (version 1.1.6 - mais je ne coprends pas pourquoi le repository ne serait pas à jour …)

Bref, comment avez-vous fait ?
J’imagine que j’en suis là car j’ai encore une ancienne version de /e/ (0.7 10/10/2019), mais, à cause de ma crainte de tout perdre pendant una mise à jour, je n’en ai jamais fait depuis que j’ai reglé le système comme je le souhaitais… Si la seule réponse est : “tu dois faire la mise à jour du système !”, alors je dois comprendre comment faire un backup complet …

Merci d’avance

Bonjour,
J’ai un A3 avec une version 0.12 de septembre 2020. La version de Signal installée depuis Appstore est la 4.75.4
Je suis un simple utilisateur mais il me semble qu’il n’est pas conseillé de ne pas faire de mises à jour du système (quelqu’un pourra peut-être confirmé)
Aucune mise à jour ne m’a jamais fait perdre de données même sur mon ancien S7 quand j’ai fait une mise à jour un peu rude vers Oreo.

Bon courage
Fab