Leica DISTO Sketch Freezes

Hello I installed this app and it don’t even start (bliss say “app stopped working Open again?”)

I don’t know what I can do to help to solve the issue.
Log. things to try…

I don’t know if I’m in good place to talk about it. sorry if I missed


Mhm, I have installed the app from aurora store and I can start it

But my device have no microG installed and I don’t use bliss.

Could you try it under a differnet launcher like libre chair or trebuchet ?

I’ll try but I don’t even know how to install another launcher. ill make an effort ;p

I have just tried it on my e-pie phone bliss and microG. The app us crashing as you has written.
Than I have installed different launcher, but app is still crashing.
I have also tried different MicroG options, app is crashing.

So, I think you have to create a issue on gitlab to solve the issue and pls add log file [HOWTO] Get a log from your phone

I just try with another launcher (essential) and not working neither.

I will look how to make a bug report thanks

Have a look hete https://gitlab.e.foundation/e/management/issues

Thanks i made
but somehow i reached to install DISTO plan through aurora and it contains a version of sketch with much less bugs than the original.

The bug report can help for another part or better take out the issue on gitlab?

No, better leave the issue as it is