[LIST] Apps that work or do not work with microG

If you can test it that would be great. If it’s not working I can raise it with microG.

I believe that the list of not working apps is too big and not right. Like the app asn bank and coronamelder is working though


I have installed middle of September this build : e-0.18-q-20210813129945-dev-a3xelte.zip (since : /e/ image ROM download)

Work fine (just one error message per moment on screen, no impact on OS for me)

And at start, Itsme don’t work…

And since yesterday : It’s work, yeeeaaah

Magisk version 23.0 + hidden on app
Itsme version 3.4.1 - build 1629733016

Device is correct found on APP info and OS version is Android 10

:belgium: people can reused this app :slight_smile:

Found currently following issues here with e/OS 0.18 20210828 containing MicroG 0.2.21 (btw. 0.2.22 is current stable)

  • “eBay shopping” ( : can’t logon anymore, triggers MicroG crash somehow
  • “Corona Warn-App” (2.12.1): display warning about “phone is rooted” (but it isn’t)
  • “MySkoda” (4.4.0): display warning about “phone is rooted” (but it isn’t)

Can one confirm the same?
If one is interested in logs, drop me a note.

Instead of “Corona Warn App” from Playstore, I would suggest to use “Corona Contact Tracing App” or CovPass" App from f-droid.
Both FOSS forks of original Apps, but working without Google Services. :wink:


I would suggest to use “Corona Contact Tracing App”

Thank you for that hint, one issue solved now.

Related to “ebay” I found exceptions in log and solved it finally.

10-25 21:21:06.568   477   477 E AndroidRuntime: java.lang.RuntimeException: Unable to start activity ComponentInfo{com.google.android.gms/org.microg.gms.ui.AskPushPermission}: 

→ but no related window popped up!

Looks like something is not working related to MicroG → Cloud Messaging → Extended Options → Acknowledge New Apps (translated back from German)

It was disabled, once I’ve enabled it and reinstalled the “eBay” app, registration works.


Satispay app is actually working for me. Only issue is GPS shops location working only occasionally

Wise (formerly TransferWise) works for me with the latest Update. Didnt Test Gpay because i dont use it.

I am running /e/ on my FP2. Initially I was using the default eSpeak TTS. This did work at least for some apps (albeit with the robotic voice some users have complained about). However it didn’t work with Zombies, Run!

On ZR, normal audio was working fine. I can play my own playlist (using Vinyl) and the ZR episode clips would chip in at the correct points. However, the TTS part wasn’t working (Km checkpoints, collecting objects, and most importantly—Zombie chases!)

I searched on the forums and found this post about installing Ivona in place of eSpeak. I tried that and it works.

A couple of questions:

  1. Anyone know why eSpeak TTS would work for some apps and not others, and why Ivona would work where eSpeak doesn’t?
  2. According to one follow-up post, Ivona may send data to Google Analytics… is that possible, if Google Services are not installed? There is no Exodus Privacy Report for this app as it was removed from the Play Store.

Just a note on other alternatives mentioned on the forums:

  • Flite, which appears to be a fork from eSpeak. What is the difference?
  • RHVoice, not in /e/ store but available on F-Droid.

(New users can only put two links in a post, apparently)

  • Mary TTS but it’s not (yet) integrated into the Android system as a TTS engine.
  • Mozilla TTS which doesn’t seem to be production-ready either.

Don’t know about the difference but Flite is really old, from 2016. eSpeak 1.51x is from 2021.
Probably not worth comparing given the age difference.

Wasn’t able to edit the list.

App “Phobys” is not working, because it requires Google Play Services for AR. App for reducing fear of spiders. Country: ch. Gg: no?

Question: Say, I’d really like to use this app and install Google Play Services for AR for it. If I remove Google Play Services for AR later on, does it leave any “spying” residue on the phone?

I have moved waze on the "working " list :

  • I’ve installed it from /e/ app store
  • First launch says “no network”
  • second launch work perfectly ! including navigation and voice

Why do you use such a OS whenn you use such Apps

Hey. How have you managed to make Ma banque app work? I cannot activate securipass.

I can’t seem to edit the table (I think I might not be active enough) to add an app that doesn’t work in Portugal in /e/OS 0.20 (also didn’t work in 0.18 and 0.19):

  • ActivoBank (pt): wit.android.bcpBankingApp.activoBank

It allows one to go through the setup process (get a new code, etc.) but then shows a warning saying that the system is compromised and won’t allow connectivity (likely SafetyNet).

I did update the list with your app (ActivoBank PT) in the non working app list.

1 Like

Hi @guandalf,
You’re right it doesn’t work since a couple of months, due to securipass implementation.
Today I use the website, which is working fine.

1 Like

These are the apps that do not work on my Galaxy S9+ with /e/ OS 0.19-20211023142277

TK (Techniker Krankenkasse): after login message that device is rooted
Samsung Galaxy Wear: After start message is shown that device is not compatible
Coursera App: Nothing happens after clicking on email login
Meteored Pro: Crash after start (Non Pro Meteored version however works)
Photo Studio Pro: Crash afer start (Non Pro version however works too)

Spotify App works fine however :slight_smile: