[LIST] Apps that work or do not work with microG

Sorry to say I was not able to install Cesium. Probably because I am in the U.S.
Tried App Lounge and Aurora Store.

Have you tried to use it with microG? That is the best way to find out if it works on your /e/ phone.

fr.duniter.cesium found in AppLounge and installed (from Italy). I don’t have an account, so I can’t test it but here is the first screen.

1 Like

I confirm compatibility with Banca Móvil, BAC - Costa Rica.

Can anybody confirm having Lignes d’Azur Tickets working on /e/?
I’m running /e/ 1.11-r-20230512289175-dev-a5y17lte on Samsung A5 2017. Not rooted, no magisk on the phone. I tap on “Buy a ticket on phone” and then “Just want a single ticket? - continue without account” → App crashes.

Nope, first i got a message to install an extra app/add-on called ‘Carte Lignes d’Azur Mobile’ (eu.mobeepass.walletapplication), and after that i tried to buy a ticket without an account, but then i get a message that an error has accured and i need to restart te app. Restarting the app results in the same error over and over again…

Dott application cannot be used but “sort of” works: installation and launch is okay.

But it is impossible to configure a payement method (credit card or other).

This is very disappointing.

Application allow to rent electronic bycicles in some areas (Grenoble, in my case).

Exact application name:
com.ridedott.rider

Hi,
This is a great resource. I noticed a few that I use aren’t on it.
For UK users, the Nationwide Banking App works. It’s available in the /e/OS store. Nationwide is the biggest mutually-owned building society in the UK, so should be of widespread interest here.
On a rather more niche level, the London Review of Books app works. It’s in the /e/store. You need a subscription to the paper.
ITVX also works. /e/store
Opentracks, which turns your phone into a bike computer without being creepy and is entirely open-source, working with OSMAnd+, works. It’s on F-Droid.
The Rakuten Kobo app works, for both ebooks and audiobooks, but you have to buy your books through a browser. It is, however the only way to play Kobo audiobooks, so useful. /e/OS store.
The BorrowBox library app also works. Public libraries in the UK use this for ebooks and audiobook loans. /e/OS store.

NOT WORKING : com.openai.chatgpt

Device: FP3
os version: 1.13-s-20230727314102-dev-FP3

“Something went wrong. Please make sure your device has the latest version of google play.”

1 Like

NOT WORKING : Miles Mobility & Emmy

Device: FP4
os version: 1.13-s-20230727314102-dev-FP3

It just crashes before loading map. Both are car and scooter sharing apps

Hi There, can you confirm if the Monabanq app still working?

Still true! Yes, I’m aware I can use Find on Page from the 3dot menu, but Crtl+F is just built into my brain.

Check in this thread…

Sorry I can’t tell you now, I have a new smartphone (S10e) and it is still on stock ROM.

I will keep you informed when I install /e/ OS.

1 Like

Hi, booking.com application is not available in the market, not the default one at least. Following the link that they send, I found it and it is rated 0 for the privacy but about installation the N/A is displayed. Someone can give me some more information about? Thanks, R-

https://doc.e.foundation/support-topics/app_lounge_troubleshooting.html

Maybe this can help you.

1 Like

Com.andcharge does not work. Many pieces of data are not being transferred, so it is not usable.

Yes it did but to sign in I had to allow this tracker:

Which after all is a anti-fraud platform or, at least, it presents itself in that way.

Hi @Manoj
You have to remove BankID from “Working with microG” and add it to “Not Working with microG”.

Ok, I’m a lineageos/microg user (not /e/) but I find this list useful so here’s some updated info:

Nordea Tunnuslukusovellus (Nordea ID) works for me without any extra steps (no need to enable device registration, google account or anything)

Valo dating app (see https://play.google.com/store/apps/details?id=fi.kotisatamanvalo.app&hl=en_US) requires device registration and Google Cloud messaging to be enabled, otherwise you can’t log in to the app. Account registration also seemed to “fail” with error message when those were not enabled but was successful, a confirmation was sent to the email. But login does require those steps.

I will post other issues later if I spot any.

1 Like

TIDAL works no issues and no GG e-15 S on Samsung S9 (startle) and e-15-t on Samsung A 52 4G (a52q)

Mullvad VPN works on all without issue. - Needs to be added to the table
Slack works no gg no issues