[LIST] Apps that work or do not work with microG

Since Mullvad VPN is available via F-Droid it was already compatible and doesn’t need to be added to the list. From App Lounge it is also the same as F-Droid.

1 Like

Hello,

does anybody know if the new DKB App is running and working fine? It has a blue symbol with white writing. This is the link: https://play.google.com/store/apps/details?id=com.dkbcodefactory.banking

Thanks.

This app works on my FP3 with /e/OS 1.15 stable without any problem.

1 Like

someone using Playstation App on /e/OS ?

Are you unable to install it or does it not work for you?

I can install it but can’t login with my credentials → “A connection to the server could not be established”. I deatived already the trackers blocker, but same result.

Netflix works just fine om FP4 1.15S

Too Good To Go works only after having enabled the datadome.co tracker. However, it does not save the credit card data even if required. Also activating braze.eu continues to not work. It has 3 trackers, I did not tried with all leaking, yet. Newer version requires the GPS enabled also for accessing to the preferred shops but it works with the fake location.

I’ve updated the line “Barclaycard Deutschland” from “not working” to “working unless magisk app is installed”.
How stupid is that - but I can reproduce that the app is working in case “magisk” is not installed. While magisk (com.topjohnwu.magisk) is just installed on the same phone the Barclaycard app (com.barclaycard.germany) refuses to run with the mentioned “device has been rooted” error message…

de.dak.dak_app 3.19.0 works with /e/OS 1.15 on the Fairphone 4

Hi! The app “La Banque Postale” does not work on my phone (SM-A310F /e/OS 1.16). It crashes after the authentication, just before displaying the home screen.

Exploring microG and its compatibility with various apps is like navigating a digital drama. Some apps gracefully waltz with microG, seamlessly syncing data, while others stumble in a choreography of errors. It’s a tech tango where compatibility is the lead, and microG plays a dynamic partner. Like the latest episode of " Teri Meri Dooriyan new episode," the compatibility saga unfolds with suspense. Some apps bow gracefully to microG’s open-source charm, creating a harmonious duet. Yet, there are those dramatic moments where apps resist the microG allure, leaving users in a cliffhanger. Today’s episode in the microG saga continues, a digital dance of compatibility, where each step determines the harmony or discord in the tech world’s grand performance.

1 Like

The app Shell Box is not logging and showing this alert that they found a behavior in desagreement of their terms of use

Bare with me I’m completely new to put something else than android on my phone a fairohine 3+

What can I expect? Do these apps work?
Keepass
Qfile pro
Raiffeisen Twint
Raiffeisen E-banking
Raiffeisen Phototan
FreeOTP
FairEmail
Signal
ProtonMail
ProtonVPN
Plesk
Github
Stackoverflow
Opencamera
Yuka

Or even better. Is there a way to check what apps wont work?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

/e/OS is still Android :wink: .
(Preinstalled Google Apps and services are not what constitutes Android.)


Starting points …


Install and try :innocent: ?
(Since /e/OS doesn’t have the genuine Google services, Google-dependent Apps, which are most of all Apps, may or may not work with the Open Source replacement microG included in /e/OS at any given point in time anyway. Most things work out pretty well, but there’s no guarantee.)

Else … every App in https://f-droid.org should work.

1 Like

These work (I use them myself, can’t say about the rest… I am sure this is redundant information):
Keepass (source: fdroid)
FairEmail (source: github)
Signal (source: aurora)

Confirm: KeePassDX, FreeOTP+, Open Camera, Signal without problem on eOS 1.17-r

I can confirm that all Proton apps work perfectly.

Not working: Ireal Pro. It shows a licensing error, even with SafetyNet enabled

Ladenetz App is not working since a couple of iterations.