[LIST] Apps that work or do not work with microG

An issue has been created regarding this list of Apps that do not work on /e/OS
… this could be related to microG and we will have Marvin have a look at it.
This is the issue on gitlab . it would be great if users who faced issues with these apps could share logs generated after they faced the crash.
Attach the logs to the issue in gitlab


Hey everybody,

Do you remember the days where many internet website were not writing by standards and could work only in internet explorer
And who wanted to use Mozilla or any other browser had a problem with many sites.
I remember there was a campaign addressing this issue
And i guess it was successful because this problem is gone.

Maybe we can start a campaign for apps developers to write apps that can run on /e/ and microg, without any commercial dependencies


I just tried to edit the wiki, but I broke the list, so I deleted my entery.

I want to add App that does not work;

RBC Mobile - Royal Bank of Canada banking app Device not detected in the Playstore (yuk I had to sign in) Country Canada.

I don’t want to break the list again so if someone can add? Note I could only edit the wiki (see the edit button) when I was using FireFox in non-private mode. If I was in private mode I could not see the edit button.

Hi @Jets, I just added your app in the list, please check.

1 Like

Yes it looks good thank you for entering it. When I entered it all the lines were lost below my post. I wonder did you use some type of insert command to maintain the line breaks?

Just a copy/paste of your post as a new line, and changed some spaces into |.
Please be aware that the “not working” list only has 3 columns, so only 2 | :wink:

Here is the code :
RBC Mobile - Royal Bank of Canada (banking app)|Device not detected in the Playstore (yuk I had to sign in)|Canada.


Can’t edit this thread, just want to add two apps:

SHARE NOW and Enjoy.

As working or not working?

Sorry, as not working with MicroG.
I do not try logging in my Google Account.

Enjoy is an italian app for car sharing.
Share Now is an european app for car sharing.

Interesting. I just installed Uber, and it worked. I did get an email from Uber saying that my payment did not go through, but it cleared my bank.

S-pushTAN App (Sparkasse) is working, but i have to refresh in-app page manually to get new TANs.

S-pushTAN | Banking Sparkasse, TAN | de | no

Can’t edit table, so I’m posting here

Thanks. I’ve updated the table.

How can I add an app to the list? The list is said to be editable, but I do not know how.

At the bottom of the first post - the one containing the table -are some clickable buttons - to ‘like’, get a link, reply, and - sometimes - Edit. If the Edit button doesn’t appear for you, it may be because you are relatively new to the forums and you haven’t posted enough to be able to edit other people’s posts.

If that’s the case, then welcome! You can either contribute to a few more discussions until the ‘Edit’ button appears here for you, or post the information in a reply in this thread, and someone will add it to the table for you.

1 Like

Br - Nubank working

Moto G7 Plus

I have added it to the list.

1 Like

Uber is still listed as not working, even though it does.

The list should be editable. Please feel free to update it

Okay, got it. Uber has been added to “working”.

1 Like

Sorry, but AusweisApp2 does not work…