Murena Cloud sync not working


Since a couple of days I’ve been using e/os/ v1.15 on my Pixel 5 device. I really like it. Everything is running smoothly except for the Murena cloud sync. My mails and contacts are syncing fine but my pictures/movies aren’t synced. I have a upgraded Murena account.
I checked the sync settings and all settings are enabled on my phone. What can be wrong?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

the pictures/movies … are they in the standard folders for that type? those get synced.

If you think it is a bug and even with delay stuff doesn’t turn up:

I will check this. Thanks.

It didn’t work. Pictures still not synced. I send an email to the helpdek.

Hi @tcecyk and @Vanstra.
Regarding this topic, I searched the net and came to this site.
I use a new FairPhone4. First start, sync worked.
After update system, now I have the same issues. Sync of contacts, mail, fine.
Sync of pictures/movies is not working. I used e/os 1.15.
Try your workaround, but nothing changed. Also try restart of the phone, sync do not work for pictures/movies/documents

I have the same issue with a Pixel5 with /e/OS 1.16-t (since upgraded to 1.17-t) but it’s now solved.
Photos weren’t not automatically sync between the phone and eDrive (Murena cloud).
I can read on the doc ( that the phone folder /storage/emulated/0/DCIM is synchronized with the cloud folder /Photos.
But on the phone photos were located in a subfolder DCIM/Camera.
So I changed the camera app settings to store photos in the DCIM folder and I deleted the Camera subfolder.
Photos are now sync with the cloud :+1:

This topic was automatically closed after 90 days. New replies are no longer allowed.