No exposure notification after update to 0.18-p

I updated my FP3 to 0.18-p. Afterwards I cannot reinstall the microG exposure notification add-in. In the appstore the message keeps flashing “Wird installiert” (getting installed). But that process does not finish. How can I install the EN add-in?

Unfortunately this is a known issue. See the following for more information:


Thanks Chris and all. Though I have not yet used the workaround, it is good to know that the developers are aware of and working on this issue.

Just for the record: In the meantime, I have installed /e/OS v0.18 from August 27. MicroG installs without further issues.

1 Like

Ah, thanks for the heads-up on the updates. I hadn’t noticed them for a couple of devices so updated them both OTA (one is Q, one is R).

microgEN installs on the Q device but not the other one. I’ve updated the bug report.

If the supposed workaround of simply installing the APK doesn’t work either (it didn’t for me on Q), here’s another workaround … microG Exposure API not installable on /e/OS 0.18 - #4 by Tentos (which worked for me on Q).

1 Like

Thanks for the link, I’ll give it a whirl!

And it worked by simply installing the APK. Nice to know it’s working if I ever need it! :joy:

Unfortunately the update isn’t available for me…

I think the main reason for this update was hotfixing a call audio bug in the prior 0.18-q update. Probably nothing much to see for 0.18-p.