Notes and Photos Not Syncing (Murena GS290)

A couple of weeks ago I bought the Murena GS290, for privacy reasons. It is up to date, and I signed in with my /e/ account, but two things are not yet working:

  • The Notes I make on my iMac, on the webpage, don’t sync to the phone.
  • The Photos I make on the phone, don’t sync to the webpage account.

I don’t get a specific error message, reboot and update did not solve the problem. Anyone have any ideas on how to solve this?

Thank you for your time,
Thijs

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

There is currently a known server-side problem with Notes sync

What have you tried so far to get this working?
Have you gone into Settings - Accounts - select your name@e.email - next screen, select account sync . On this screen make sure all is toggled on. You can go to three dot menu, top right, and select sync now.

1 Like

Okay, I have the issue at least two weeks, thanks for letting me know anyway.

Yes, already tried that, everything is on. So this is not the issue, thanks anyway.

So the photos show up on a web page in browser on the phone itself?

This is the gitlab report for the issue

No, in the Gallery app, but they don’t sync to the central account.

Okay, thank you, this is all a bit too technical for me, I am not a coder or IT specialist, just a common user. Thanks anyway.

OK, well I think that proves your photos are indeed not syncing to ecloud so there must be something wrong at the phone end of things. It would be easiest, in my not so technical opinion, to remove your e accounts from the phone and start again.

Go to to Settings > Accounts where there should be the list of three e accounts.

Tap on the first one: yourname@e.email Tap on Remove Account and confirm.

Reboot phone.

To reinstate e accounts:

Settings > Accounts > select the /e/ account (this will reinstate everything)

Enter your security details on the login page.

Allow a bit of time for the accounts and your photos to sync, although in my experience it happens quite quickly. After a few minutes you should see the accounts page at Settings> Accounts populated with three lines of /e/ accounts.

I reinstated my e account on the phone at the time of writing the previous post.
Six hours later and no photos uploaded to ecloud, although the notes app is working as it should.
This is on Essential PH-1 v0.20 test build and I was mistaken in thinking it was working earlier; that must have been an R build.
I’m making enquiries about this problem now!

EDIT: e team are working on the problem. Meanwhile I have reinstated the accounts on mata again and it pulled in the missing photos. More photos taken just now have not appeared yet…

In the interim I tried using nextcloud app connected to ecloud to upload photos and that worked well.

And the same e account on another device running R was uploading new photos within minutes. That’s enough for me with this.

Hey Chris, tried this, but it didn’t solve the issue, thanks for the tip anyway.

Did your photo’s arrive on ecloud yet?
I have just discovered that the photos I took on my phone 12 days ago have just turned on my ecloud.
This is either a delayed result and maybe the same thing happened to you?

In the sidebar information about these photos it says I created them 10 hours ago. At that time I was fiddling around with the e/account on my phone trying to help someone else with problems in Tasks app.

Hey Chris, no, they haven’t arrived yet. I have not paid much attention to this issue the last weeks, busy with other stuff. But I will soon get more involved with it, because I do want my photos and notes to work. Thank you, Thijs

If you install the NextCloud synchronization client app from F-Droid, and add your eCloud account, you can configure automatic uploads to sync your pictures (Settings | Auto upload)

Hello Pete, which app do you mean specifically? I have already installed the general NextCloud app, this didn’t solve anything. I searched again for “nextcloud synchronisation” but could not find another app, did you mean the general app with the title “NextCloud”?

This one

Okay Pete, I am getting a bit lost here. I first thought that E/OS is the platform I use, an online service that should work on my pre-installed smartphone. Then I thought I only had to download the Nextcloud app to make this work. Now I open the app and I have to sign up for a Nextcloud online account. But I don’t want my data there. Is E/OS not just an online system that should simply work, like Apple iCloud services, but then secure and private?

/e/ OS is the Operating System which is on your phone, not in the cloud, and can be used without signing up for any accounts.

/e/ Cloud is a (slightly modified) NextCloud instance on /e/'s servers (in the cloud), which allows users with an account to use its features (i.e. file, contacts and calendar sync, email). If you want these features, then you need an account, as you do for any NextCloud service. I don’t use Apple’s iCloud but I believe you need an Apple ID (i.e. an account) to use it.

I believe that /e/'s cloud is at least as secure and private as any other similar public cloud service.

Does that make things clearer?

Speaking as an /e/ user who has learned to tolerate photos not syncing with ecloud correctly, but everything else working ok, may I add this link Install and connect Nextcloud app to your /e/cloud drive to unveil its true potential.