Notes app Murena login won’t work on Fairphone 3 with e/OS

I am still busy to get my Fairphone 3 ready to finaly make the switch from my Iphone to FP3.
One of the apps I use often is “notes”, to set reminders. The notes app on fairphone (e/OS) asks me to log in to my murena account. When I put in my name and number and click on “log in” nothing happens? Any suggestion on what is going on?
Any other reminder App will be okay too.
Thank you for your help.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

which /e/ version are you using?

I wonder if it’s due to upper/lowercase Account name or the domain used ( / /, most likely the latter.

As of writing you’d need to use for the account setup (in Settings) to work properly - not or This will surely be corrected with future versions. After this Notes will offer you the account within “Change Account” at [HOWTO] Use the Notes App

Thank you very much tcecyk. What do you mean by /e/ version?
I have tried to login with my user name.
All of a sudden it logs in. Don’t know why.

when troubleshooting it often helps to know with which version the behaviour is observed - so if it is already a known bug for an older version it is quickly seen.

But good for you it works now!

1 Like