Pixel 4a 1.11-s : No drawer app?


  1. I am not getting any drawer apps at the bottom. I have the apps on the top and the dots close to the bottom but no apps are in the “drawer section”. It’s totally empty. Is there an option somewhere in the settings?

  2. Is it possible with the stock e/os launcher to see all my apps by swiping from the bottom or can we configure a swipe action somewhere in the settings?

Many thanks

PS: As a new user, the system does not allow me to attach pictures to my post.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi @Pix, I figure you are new to /e/OS? I think your problem works as intended. It is the bliss launcher. Are you missing any apps?

You cam install any launcher you like to change that behaviour.

1 Like

I am not sure I understand what you are saying by “as intended” as I have eOS 1.11-s installed on my OnePlus and I do have apps on the bottom drawer obviously.
No ROM would leave 3cm of free space at the bottom of a 5.8’ screen.

Maybe this can help you…?

I assume you are referring to the four(?) icons at the bottom; Phone, Message, Browser, Camera (I think those are the defaults). And for you they are not showing up?

Have you tried clearing Bliss’ cache and data? That normally fixes things with the launcher.

I believe this is the first time I’ve seen this issue mentioned.

Yes you are correct, it was indeed the bottom icons (phone,camera, etc…).
I followed your advice with the cache and it worked.
Many thanks !

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.