Problem with BlissLauncher makes the phone unusable


I have a strange problem while using /e/ OS 1.6

When the phone has booted into the operating system, I get the following error message:

“BlissLauncher is repeatedly terminated”

When I close this message, the screen starts to flicker frequently and no longer reacts to any touches. All I can do then is powering off the phone.

When I click on App-Info, several informations are displayed and I have the options to force quit of BlissLauncher or to go back without doing anything.

No matter what I do it just leads me back to the error message:

“BlissLauncher is repeatedly terminated”

By now, this endless loop makes the phone unusable.

Any ideas what I could do?


If you’re able, download a different launcher and see if the new launcher is still giving you the same problems, and you can make sure it is a Bliss launcher issue.

You do not say what your device is, but this would be serious bug if it occurred only by updating /e/ version – or did you upgrade Android version ?

Did you already have a second launcher installed ?

If this was only an /e/ version update from 1.5 to 1.6 (device dependant) I would try to revert to your previous version.

How could I do this? I can’t escape the error message.

Fairphone 4

The whole story is that I upgraded from /e/ OS 1.5 (which worked flawlessly) to 1.6, then the phone did no longer boot correctly (stuck at the boot screen with the “e” and the jumping dot). I then did a factory reset via recovery mode (which apparently only wiped the user data and left the phone at /e/ OS 1.6) and now I’m running into the described problem with BlissLauncher

No, at least I didn’t install one myself.

Version 1.5 of /e/ OS worked flawlessly. However, downgrading is not an option for me (mainly for security reasons) and I don’t even know how I should do so (bootloader is locked).

Hi, this problem also has been reported by some people in the feedback for v1.6 section, including myself. You can still start apps by swiping from the top and going to the settings by tapping on the gearwheel, then “Apps & Notifications”, choose app and open it. This way you can especially start App Lounge or F-Droid and install another launcher (I chose Simple Launcher because it needs only two rights). Then in the settings of the launcher (“Start App”) used replace bliss launcher by the new launcher and your phone is at least usable again. Some also reported that clearing the cache and storage of bliss launcher and trebuchet in “Apps & Notifications” helps, but this didn’t work for me.
P. S.: My phone is a Gigaset GS290 with stable release of e/os/.


Agreed, as you have Fairphone4 imo downgrading is unwise.

Please let us know if you can make any progress with @rezoe’s suggestion.

I added fp4 to the tags on your thread; in case a Fairphone angel can offer any help, you might also let us know if you are running a stable or dev build. A Murena purchased phone or one installed with Easy Installer will be on stable.

1 Like

Did you also try to ‘Clear Storage’ of Bliss launcher??

Did you also try to ‘Clear Storage’ of Bliss launcher??

Yes, both, but didn’t make a difference (edited my reply above to clarify).

It worked! Thank you so much!

I already thought there was no alternative to sending the phone back to Murena.

What a nice surprise at the very end of this year. Thanks again!