Problem with email app

support
app-mail

#1

Im using the default email app in eelo. Until a couple of days ago everything worked fine. Now im getting authentication errors on all but 1 (hotmail) account. What have i done to make it work again:

  • i tried to find an option where i could fill in the password again. I only found such an option in the “write” menu of the options. This did nothing.
  • i deleted 1 of my accounts. But when i tried to create a new account, i got prompted a google sign in page, really weird.
  • i stopped the mail app, cleared cache and tried again but got prompted tot the google sign in screen again.

The accounts i have added earlier are Gmail and outlook/hotmail accounts. Can some1 help me with this?


#2

Hi @Eelo are you trying to add a gmail id to your email app? Is there where you are having an issue?
To add to my previous response I just added a Gmail account in my mail app and was able to do so.
The instructions still remain the same as given here


#3

No i want to add an outlook account. But when clicking on the + icon to add an account it goes straight tot the google sign in page.

I just deleted all data in the mail app. Now when i click the + icon i dont get the google sign in page. I just have to add all my accounts again:roll_eyes:


#4

This is some server setting I found on the net you could try using that in the mail app - entering them manually.
I have an old live.in account which i do not use… let me try if I can connect it with these settings!

the google sign in page takes me to this screen…


#5

Haha very weird, i did not get that at all. I just added all the accounts again. Every time after i filled in the emailadres i was prompted to the sign in page of the right emailprovider, filled in the emailadres and password. And then it worked again. If it starts giving me errors again, ill get back and post it here. Thx for the help so far