Problème mémoire et rotation-auto

Bonjour a tous,

J’ai acheté un télephone galaxy s7 edge reconditionné sur le site /e/.
L’os installé par défaut est bien /e/.
Je rencontre toutefois plusieurs soucis et me tourne vers vous car je ne vois pas comment les résoudre. Tout d’abord la mémoire disponible est de 3,5Go et non 32Go comme le spécifie la fiche technique de l’appareil. D’autre part la fonction de rotation auto de l’écran ne fonctionne qu’avec magic earth. Est ce que quelqu’un a une idée de ce qu’il faut faire? Je précise que j’ai déjà tenté la reinitialisation du téléphone au paramètre d’usine mais que cela n’a rien résolu.

[EDIT] Au temps pour moi la mémoire semble OK. Mais la rotation ne marche toujours pas.

Merci d’avance

Bonjour,

Bizarre cette rotation qui ne fonctionne qu’avec une seule application.

Peut être pouvez vous télécharger Sensors Multitool via l’Apps Store pour peut être détecter une anomalie.

Vous pouvez l’ouvrir en mode avion puis la supprimer si les 4 trackers dedans vous gênent.

Allez dans la section “Accéléromètre”, puis posez votre smartphone sur une surface plane. Faites une capture d’écran sans bouger le smartphone.

@jeanclaud J’ai cru comprendre que vous êtes dans la même situation.

Bonjour,

Voici la capture d’écran :

Merci pour vos réponses.
Je ne sais pas pourquoi mais la rotation semble fonctionner correctement depuis cet après midi.

Tant mieux, les informations de la capture d’écran semblent normales en plus.

Je crois que j’ai un peu un problème similaire …
La rotation automatique marche la plupart du temps, mais très souvent en déverrouillant le téléphone, l’écran est bloqué à la verticale … La seule solution que j’ai trouvé pour redresser l’écran c’est d’ouvrir magic earth justement.
Par contre, je n’ai pas réussi à définir à quels moments ce bug se produisait.
Un peu d’aide serait pas de refus !

Bonjour Marine,
Pour ma part ce problèmes apparaît et disparait lorsque j’active ou désactive la luminosité automatique de l’écran. (Lorsque l’icône du soleil affiche un A au centre tout marche. Lorsque ce n’est plus le cas la rotation auto est bloquée). Je n’y connais absolument rien et j’ai bien conscience que cette solution semble un peu bizarre. Peut être que quelqu’un de plus compétant saura nous expliquer le pourquoi du comment. J’espère toutefois que cette “méthode” pourra aider.

Merci , je vérifierais la prochaine fois que cela m’arrive si la luminosité est en automatique ou pas …
Normalement je ne touche jamais à ça, mais peut être des fois par inadvertance…

Bonjour,

peut-être qu’il faut toucher un peu aux parmètres de rotation dans Réglages > Affichage > Avancés > Paramètres de rotation.

Pour info, pour ne plus avoir le bouton d’activation/de désactivation de la luminosité automatique à droite de la barre pour régler la luminosité, il faut se rendre dans Réglages > Système > Barre d’état > Luminosité automatique.

En cas de problème, vous pouvez également ouvrir un ticket dans notre gitlab pour signaler ce bug, si possible avec des logs.

J’avais désactivé le bouton “luminosité automatique” mais ça vient quand même de le refaire, écran bloqué à la verticale (alors que je suis bien en “rotation automatique”). Comme je disais plus haut, je redresse en ouvrant magic earth…

Pour gitlab et les logs, est-ce qu’il faut attendre que le problème survienne pour les obtenir ?

Il faut attendre que le problème ait eu lieu avant de générer les logs.

Donc maintenant je peux les générer ou c’est trop tard ? Désolée j’y comprends pas grand chose :slight_smile:

Idéalement il faut les générer juste après que le problème ait eu lieu.

Donc vous pouvez par exemple redémarrer l’appareil, tester la rotation sur une app (ce qui ne fonctionne pas si j’ai bien suivi), puis tester la rotation avec Magic Earth (qui fonctionne) et enfin générer les logs.

En fait non, c’est en sortant de veille que des fois l’écran reste bloqué à la verticale. Et je ne sais pas à quoi c’est lié…
En ouvrant magic earth j’arrive à redresser l’écran sinon je serai condamnée à lire la tête à 90 degrés.

Bon ça vient d’arriver à nouveau alors qu’aucune autre app était ouverte (je pensais que ça pouvait venir d’une d’elle). J’ai généré un log avec l’écran bloqué sur le côté et j’ai posté sur gitlab.

2 Likes