Probleme mit Telefonnummer (SMS) bei SIM-Wechsel

Ich habe mein Telefon vererbt und einen neuen E-Account angelegt.
Nun habe ich das Handy weitergereicht und die Sim gewechselt.
Dummerweise wird jetzt als Telefonnummer eine nicht vorhandene
angezeigt. Soll heißen, dass Signal nicht über Mobilfunk funktioniert.
Über Wlan und Daten aber schon. Sowohl bei der Anzeige der Sim-Karte
und den Telefoninfos in den Einstellungen immer diese unbekannte Nummer
(Haufen Nullen nach 17…)
Hat jemand eine Idee?
Diverse Neustarts wurden durchgeführt

Mhm, komisch :thinking:
Ich wechsle auf meinen 3 Handys die SIM’s öfter mal aus und hate bisher noch keine Probleme dabei. Gut, ich habe kein Signal (ich benutze Silence für SMS).

Ich schieße da mal ins Dunkle. Ich würde folgendes probieren:

  1. Alles was unter Mobilfunktnetz zu finden is, “refreshen”,also an und aus schalten, Netzwerk manuelle und automatisch suchen lassen, APN’s checken
  2. Silence installieren und schauen, ob das funktioniert.
  3. Kann man sich bei Signal abmelden ? Wenn ja dann das mal probieren.
  4. Unter kḰonten ist, glaube ich, ein Signal Konto. Das löschen und neu machen …ACHTUNG vorher Signal Daten sichern !!!1

Vielleicht klappt ja was davon

1 Like

Hi @harvey186,
danke dir, da hast du mir ja ein paar Aufgaben gegeben :grin:
Die Tests werde ich dann mal nach und nach durchführen.
Besten Dank erstmal - melde mich dann!

so,
habe jetzt mal alles getestet, aber leider ohne Ergebnis.
Habe im Netz das Problem gefunden und eine Möglichkeit wäre die Eingabe
der richtigen Nummer der SMS-Zentrale; Mitteilungszentrale o.ä. hab leider
nichts gefunden, wo ich die eintragen könnte. Weder in den Einstellungen noch in den
Programmen, wo es eigentlich zu finden sein sollte.
Habe auch Silence getestet (sieht übrigens gut aus, werde ich probieren)
Da wurde über Mobilfunk die SMS gesendet, aber nicht empfangen… auch nicht mit WLan.
Hab das Telefon zurück gegeben und meins untersucht. (Beides ZTE Axon7)
Kann aber auch hier nichts finden…

So,
erledigt. Geht bestimmt auch anders, aber bei dem Wort “Neuinstallation” hielt sich die Freude in Grenzen!
Also nach dieser Anleitung : https://top10it.de/sms-kurzmitteilungs-zentrale-unter-android/
gemacht. Mußte zwar Schrift und Darstellung auf kleinste Größe stellen und mit Lupe arbeiten, dafür funktioniert es nun. Warum das Problem aufgetreten ist…keine Ahnung, vielleicht, weil vorher eine Cogstar Sim drin war und anschließend Aldi Talk /eplus. Zumindest war die falsche SMSC eingetragen.
Vielleicht kann es ja jemand brauchen- hier noch weitere Nummern -
https://www.appdated.de/2018/08/sms-mitteilungszentrale-welche-nummer-benoetigt-man-bei-welchem-anbieter/

Also ich habe mal nachgesehen, bei mir steht auch ‘unbekannte Nummer’ in den Einstellungen. Aber Silence / Telegram etc. haben die Nummer einwandfrei abrufen können. By the way, ich hab Magenta / Yess / Hofer.