Problème MMS avec data désactivées

Bonjour à tous

je reposte en français un post sans réponse du côté anglophone (MMS without mobile data). Car on ne peut (toujours) ni envoyer ni recevoir des mms avec le S7 ( sur free ) sans les data activées. Et avec le forfait free à 2€, si on active les data, les 50Mo sont rapidement bouffés, même avec les synchro désactivées et le mode “économiseur de donnée” activé.

Peut-on espérer un correctif ou est-ce une limitation du Samsung ?
En attendant, y aurait-t-il un moyen via les paramètres de contraindre le téléphone à ne faire aucune utilisation des data en sous-marin ? D’ailleurs que fait-il et ou se connecte-t-il ?

( :smile: Interdiction de me répondre de changer de forfait :blush: )

Bonjour,
Dans ton cas assez particulier, je me demande s’il ne serait pas possible de créer une définition de réseau avec seulement les paramètres MMS (et donc pas les APN).
Par contre cela imposerait une manip plus compliquée pour activer l’accès Internet …

Disons qu’en faisant de nombreuses recherches sur internet, il semble exister des apps mms ( trouvé “Textra” ) qui activent momentanément les datas (si elles sont désactivées) le temps de l’envoi d’un MMS. Pour la réception, je ne sais pas si ça fonctionne. Mais les versions “gratuites” de ces apps contiennent de la pub, et surtout ne sont pas compatibles avec la philosophie de /e/

Après, j’imagine qu’il ne doit pas rester beaucoup de monde avec un forfait à 50Mo ou 100Mo, surtout qu’on trouve des posts de 2013 avec déjà ce problème. Mais par principe, peut-être qu’une modification de l’app /e/ pourrait être simple et arranger les “petites” gens qui gardent leur forfait à 2€, ceux qui ne se servent des datas que pour consulter la météo ou téléchager les entêtes des mails, le Wifi prenant systématiquement le relai une fois rentré à la maison.

Enfin, n’y-a-t-il pas sur /e/ une option pour inhiber l’OS d’utiliser le réseau autre que le Wifi ?

Bonjour @choucroot

Je suis dans le même cas que toi et j’ai un forfait Soch avec 100Mo de données mobiles et la dernière fois que j’ai envoyé un mms cela m’a mangé 50Mo (j’avais fais le ménage dans .thumbmails avant). J’ai aussi vérifier la config APN :
MMSC http://mms.orange.fr/
Type APN default,supl,mms,xcap
mais je ne peux pas envoyer des mms via le WiFi.
Actuellement je n’envoie plus de mms!
Je pense que cela va certainement évoluer dans les prochaines MAJ ou quand le S7 passera à Pie!
@+

  • OK, je veux bien attendre et me passer de mms pour quelques temps. Mais comment sais-tu que ça va évoluer dans les prochaines MAJ ? Y-a-t-il un site pour consulter, voir éditer des fiches d’anomalies ( comme sur les distrib linux ) ?

  • euh, c’est quoi “Pie” ? :blush:

Je ne sais pas, mais comme la version actuelle de /e/ pour nos S7 est toujours en développement (ce n’est pas encore une version dite stable) je suppose que ce type de disfonctionnement se règlera comme par exemple le problème de surconsomation des données mobiles ( Over (mobile) data consumption)
Et je fais aussi une supposition lorsque je parle du passage à la version Android Pie la version 9 d’Android puisque l’équipe travail sur cette version ( Pie coming on /e/ soon! )
mais je ne sais pas si c’est prévu pour le S7, je n’ai rien vu la dessus.

D’accord, on verra bien. Merci pour les infos. C’est mon premier smartphone sous “Android”. Assez réfractaire de Google, si ce n’est son moteur de recherche qui a eu une grande longueur d’avance pendant longtemps sur tous les autres, j’attendais avec impatience l’initiative /e/ . J’espère que ça va le faire.

https://gitlab.e.foundation/groups/e/-/issues

https://t.me/joinchat/AdMoEBeAYydqwh9BkyYgyw

@Cabnedor Merci pour les liens. Le gestionnaire d’anomalie avec un flux RSS, c’est royal.