Problems installing the e tomy mi mix 2s

Hi everybody.

I trie to install e on my mix 2s. Everything looks sleek until the reboot,which brings me directly back to the fastboot.

To check I installed Lineage 17 … this one worked without any hassle.
Any ideas for me?

Thank you very much

Installing LOS17 was no good idea because a downgrade could be a pain.

Reboot to fastboot is most comming from wrong firmware and/or not formated data before flashing eOS.

For my side of view you can try 2 things:

  1. Installing Lineage16
    1a.FORMAT data (not only wipe)
    1b. start new with eOS
  2. Installing stock stock rom MIUI in same version as eOS is
    2a. FORMAT data (not only wipe)
    2b. start new with eOS

Hi Harvey.

I did format … I followed the steps in .
I try with LOS 16 now … we’ll see …


Same with Lineage 16…

How can this be fixed now?

After the format I delete Dalvik, Cache and data … something missing?

I tried again with Lineage 17 … works without problems.
How do I manage now to get e on the phone ? … is there a way?

it’s what I have written. You try to downgrade and that isn’t working.
You have to go back to stock rom or you can try installing eOS GSI

I tried yesterday but the point
“fastboot oem ignore_anti”

did not work at all … is that because of the ADB version?

Sorry for the asking but I’m new to this …

Thank you

I think that’s the (worst) anti roll back function in some Xiaomi devices.

What have you tried ? As far as I remember, terminal will show you a command how to rest it.

I will follow

now .

… will report …

By the way.
As I can access the phone storage, is there a way to copy the file there and install it ?

Ok, that one worked …
Gracias, thnk you, danke, merci :wink:

cool, enjoy eOS :+1:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.