Problems with Bliss launcher after update

This is my first post, and I no doubt will make mistakes but hope they can be overlooked. I have used the e/os phone for quite a long time and have little difficulty. I recently downloaded the newest version, and since then nothing seems to work properly.

  1. When I open, there is a message that Bliss launcher is not stopping. I have investigated the topic on the web but have found nothing that works.
  2. I can’t connect to any web site, although I am said to be connected.
  3. Consequently I am unable to install another launcher.
    In summary, I can no longer use the telephone and can get no response from the help site.
    I shall appreciate any suggestions.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone2023-04-02T23:00:00Z

can you tell us your device name and possible exact version string?

In the feedback thread a few users report the Bliss launcher crashes for an FP3 too - Feedback for v1.9 - #177 by hook … but not everyone is affected.

Can you access the Settings? if you install any launcher .apk via a PC that runs adb you can set it as new launcher default.

For the connectivity problems, there are mentions at Feedback for v1.9 - #314 by Cormor for an FP3 but I see little details to go on… are wifi and/or mobile data enabled in the quick settings?

I’ve had same/similar problem in 2019 with bliss launcher, see here, and fixed it installing kiss launcher…,

I’m still using kiss launcher since that date.

I am really very grateful for the quick and helpful response to my request for help. In response to the query my device name is GS290, and the I am running what is said to be the latest version: 1.9-20230310268292.

I have to admit my ignorance when it comes to your third paragraph, as I don’t understand .apk and abd.

However, on the good side, my phone is now working again. I tried a number of suggestions in the link provided, and I’m not certain which did the trick, but in the end I switched off completely and re-started. I had done that before I wrote, but with no success. This time it seems to have worked.

Many thanks.

1 Like