Recently moved my FP3 to /e/ and am getting constant calendar notifications

Every couple of minutes I get the below “event notifications” from the calendar app. Clicking it doesn’t do anything, but it goes away after a few seconds. Any suggestions?

Screenshot_20201128-232906_OpenLauncher

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Same here !
Also with signal app.

I assume you have the Android 9 version of /e/OS ?
Don’t know how I fixed the Signal app anymore, but i thought I disabled the ‘‘other’’ setting in the notification center for Signal.

For the calendar it’s quite easy. You see the notification you mentioned because the Calendar shows an alert each time the app synchronizes. You just have to disable all notification settings for Calendar syncing.

The Signal issue is solved on Android 10, at least I don’t see the Signal notification on Android 10 anymore, The Calendar you still have to change manually, though.

Thanks for your reply. I’m on Android 10.

Screenshot_20201129-061802_Settings

I guess that makes sense, but it seems odd to me for Calendar to be creating a notification every time it syncs when none of the other apps do.

OK so unless I’m missing something, it doesn’t seem possible to disable these notifications.

Screenshot_20201129-063008_OpenLauncher

Screenshot_20201129-062543_Settings

The alert sync toggle can’t be switched off.

Also True.
But I could click the Alert Sync and go into the options and disable them all…

For now I’, still on the dev version of Android 10, so there could be some differences in our systems

I’ve reported that issue here a while back: https://gitlab.e.foundation/e/backlog/-/issues/2049

2 Likes

Same here with FP3+ on Android 10

It’s really annoying, on Android 9 we could disable them but not on 10.

I disabled the stock app via adb and installed Etar (the stock app is based on it)

1 Like