Remove e/ account from default mail only

I am using the e/ mail app for a work account and BlueMail for personal (eCloud).

i am now getting notifications from both apps for my e/ account. I cant work out how to remove it from just this app. I only have the option to remove it from my device.

perhaps worth noting is that i do not believe this was happening after i set up BlueMail.

Appreciate any thoughts

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

What’s not clear, is if you receive your BlueMail messages in /e/ mailbox, or not.

It not, you can take a look in BlueMail account settings in /e/ Mail app.

If yes, you can take a look at (unlikely …) or check in BlueMail if there is some kind of automatic forward/copy to your /e/ mail address.

Thanks @smu44

I am receiving my emails in both the native app and BlueMail.

Both apps have my /e/ account set up and are syncing with it.

There is an option in the native app to Remove the account. Sometimes it hangs. Other times it takes me to the system-wide account settings.

The result is that I am downloading all my emails twice and receiving notifications from both apps for the same emails. :crazy_face:

At this point, it may be simpler to stop Mail app synchronization :wink:
To do this : from Mail start screen, 3-dot menu, Settings, Network, and set “Background sync” to “Never”.

Annoyingly, I need to keep it syncing as the native mail app is the only one I can get my work email (a google account :flushed:) working on.

Thanks for you responsiveness btw.

You’re welcome :slight_smile:

In this case, you may try to go to the account settings in Mail app, then set the poll frequency to “Never” in “Fetching mail” :

Also, you can go to your GMail account, “General settings” in account settings, and check that’s it’s the default account for sending.

Seemed to take doing it a couple of time, but it worked. Thanks again.