S9 Crash while using Lifesize pp (overheated?)

Hi all,

My S9 crashed

(very hot!) when I was having a meeting on Lifesize app. The display now (see pictures) shows a warning and does not seem to load anymore… any advice?

By the way…i let it cooldown but that makes no difference :open_mouth: :cry:

Still going bzzz bzzz…second pauze…bzzz bzzz…second pauze…etc with the above screen…is my battery or charging function f**ked up? :flushed: :sweat:

Please try this: Connect the plug-in power supply with USB-C cable and S9.

  • 1st variant: Then press POWER button for at least 10-15 seconds or longer
  • 2nd var.: Then press POWER and VOL(-) button simultaneously for at least 10 15 seconds or longer

The screen should turn black. If it does, immediately boot into TWRP with VOL(+) + BIXBY + POWER.

Good luck!

1st option I tried, no succes…second I 'll try in an hour or so (still in a lifesize meeting, though now with my laptop) :slight_smile:

I will let you know…thx for now

Hi @archje am in TWRP screen now…your second option worked! But afraid now what to pick?

Restore? Reboot? And/or leave it on loader first since it might be loading now (which it seemed not to do at first, when not yet in this menu) and then pick which option?

Thanks (in advance) again sofar!

Well, well, well! I just had to use a third³ option on the Galaxy S6 Edge to get out of a BootLoop.

Restore? Reboot? …” I was thinking more of switching off the unit and letting it cool down. Restart hours later and see what happens. Check step by step …

³ VOL(-) + Home + Power.

@archje thx. Switching off then. (And I presume you think it keeps loading?)

By the way…is it fair to think that emptying the battery to the absolute zero causes this “problem”? Cause then I should keep an eye open for the battery state. When I was “lifesizing” I was connected to power on USB C…so its empties sooner than is will load on this app…

Your third option (sofar not needed)…s6 edge may have, but S9 has no [HOME} button? Or do you mean [BIXBY]?

Switch off by keeping [POWER] in for (about) 10 seconds? And should I be able to see if it loads or not in the “OFF” state?

When the S9 is charging and the screen is dark:
press [BIXBY] - and the charge level is displayed in % in a circle.


If no reaction follows, something is wrong.

By the way: I was talking about my S6 Edge. It doesn’t have a Bixby button, but it has a home button.

Things are never easy…

If I disconnect…screen goes dark and no life at all. When I reconnect: A) The [Samsung S9 & Secured by KNOX ]activates and then that screen is followed by B) [TWRP] screen. I can power it off going REBOOT >> Power Off.

I think I’ll leave it untill tomorrow, hoping it will charge because that seems the first problem (to tackle).

What happens because you type “System” instead of “Power Off” in TWRP?

@archje Then it shows the charging % circle you showed above… but empty, no percentage number (obviously no charge at all on board (yet?) …a few seconds after it goes back to the screen I posted first. The [waterdrop/no charge/yellow warning triangle] screen going bzzz bzzz…bzzz bzzz…bzzz bzzz. :roll_eyes

Edit next morning: No idea if it has charged at all. It has been on the power cable all night. Probably not… The option reboot >> system you mentioned without the USB cable plugged in leads to nothing, just dead dark screen. When plugging in it keeps rebooting to the Samsung S9 Knox etc screen in a loop. When I touch the Power-volume down-bixby I get the [warning] “A custom OS can cause critical problems etc etc” which end with [Volume up Contunue] [Volume down Cancel (restart phone)]

Hey @Karel1963, at this point I’m at my wit’s end. You could have the seller of the S9 check whether a warranty claim can be made.

Thx @archje. I arrived at about that point too.

Ich wünche dir noch ein schönen Tag! :slightly_smiling_face:

Hello Karel,
i have just replied to your email requesting the warranty claim.

We have seen this warning you have shared below appearing on random occasions. It seems the humidity sensor has a bug and stops charging the devices.

Each time we have experienced this, we have been able to fix charging with another USB cable and/or USB charger.



@alexis Thankyou for this usefull reaction. Solving the “problem” worked as you said: I just changed USB-C charger and Cable and it loaded again. Then I could restart and it works like a charm!

Maybe for @archje good to know too :slight_smile:
And @support maybe something to add to FAQ’s and solutions on the community site? :slight_smile:

Have a great day!