Samsung Galaxy Note 4 SM-N910W8 (Snapdragon)

Not sure what is wrong but I can’t get this build past the “e” with a bouncing ball under it at boot. I’ve flashed it 3 times. It just sits there and keeps bouncing.

*I’ve flashed a couple other ROMs since with no issue. I also re-downloaded the file a second time and tried again just incase the download was corrupted somehow, still no luck. Stuck on the “e” with bouncing ball.

Sorry to hear it’s not working. I’ll try a new build later this week…

1 Like

Try this build please… should be working

1 Like

I will get to this ASAP. I already set my 2 Note 4s up with some unofficial non-/e/ builds but I am gonna have to wipe one to test this. I have been using the phones to test what @marcdw
has been teaching in THIS thread.

Thank you @itsclarence .

Hi again!

Not sure if you’re still developing, @itsclarence , but if you are - could i kindly ask you to try and build /e/ version of the last usable version of R for Note 4, before the developer threw in the towel? It’s the 20211107 version, the first one in the Lineage 18-list. That would be really kind of you. And I will gladly buy you coffee if you want.

It seems this Community is not active

The forums are very active. If this thread has received no response it will be because no-one has anything useful to say here :slight_smile: