Samsung Galaxy Note 5

Would like support for the Galaxy Note 5


two of us now! woot!
I would be willing to help with testing and debugging.


U got another one requesting support for galaxy note 5

It’s not booting. Please fix it

Not booting please fix it

Yes sir same here I need support for galaxy note 5. Requesting device.

This build has been downloaded more than 50 times without a complain. So I was wondering what goes wrong here. What error(s) do you guy’s encounter?
Please give us more details and maybe we can figure it out. In the meantime I’m building a new one… :smiley:

The device get stuck on boot screen … tried to install more than once and even redownload Ed the file few times all end up on stuck on boot screen
Regarding errors there is no visible errors during installation

What is your phone version…is it like SM-N920R4/S/T/W8 or like SM-N920C/I/G/S/L/K

The phone ver is SM-N920C

That should be the correct version for this build. Right now I’m trying to build again, but my first one just stopped building because of some errors. Will be continued…

Like I said I didn’t encounter any error messages it installed fully but after that it’s just stuck on boot forever I even left it one time for 9 hours and still the same

What changes u going to implement in the new build??

Have you tried a factory reset ? ( in TWRP >Wipe )
it could solve your booting problem…

That was the first thing I’ve attempted … I’ve tried every possible fix u can think of… flashing from 3 diff ver of twrp and tried couple other recoveries … tried dirty and clean flash and even tried adb sideload and all ended up the same

I’m trying to build a new Q-version, but it’s giving me a lot of errors when it’s building. Until now I can’t reproduce the errors for now. However I managed to build build a Pie version. Are you willing to test the build?

Regards Edwin

1 Like

I will be more than happy to give it a go but won’t be able to do it today as I’m on limited data bundle but will do once I’m home on wifi and will give u feedback asap

1 Like

Thank you for testing. Good news so far… I’m building now a Q-build without errors. Finger’s crossed.
Nevertheless you can test the pie build first if you want to.
Will be continued…

1 Like

Ok the p version didn’t boot no error messages at all it’s just stuck on boot logo then reboots to recovery tried many different types of installation but nothing worked same as the old version
As for the Q version I’ve installed it and got successful boot and it’s running now will do further testing and give feedback about functionality of all features

1 Like